Gaming Underground Network

Come for the Mods, Stay for the Community!
 
HomeInterviewsRegisterLog in
Info Panel
Stay Connected

GUNetwork
_
October 2019
MonTueWedThuFriSatSun
 123456
78910111213
14151617181920
21222324252627
28293031   
CalendarCalendar

Share
 

 [FO4] Fresh install - Missing textures

View previous topic View next topic Go down 
AuthorMessage
Chromesthesia

Chromesthesia

Posts : 152
Join date : 2015-05-23
Age : 21
Location : Wales

[FO4] Fresh install - Missing textures Empty
PostSubject: [FO4] Fresh install - Missing textures   [FO4] Fresh install - Missing textures EmptyTue Mar 21, 2017 9:54 pm

So I did a complete re-install of Fallout 4 today, I've launched it up with a bunch of mods and have played up to the concord museum to find missing walls inside the museum. I deactivated all my mods and checked again to find the same issue. I also opened up the geck and found all the textures accounted for.

Unsure what to do.
Will have a video up later showing my issue, but any fixes are a big help.



Video displaying my issue above.


Last edited by Chromesthesia on Tue Mar 21, 2017 10:05 pm; edited 1 time in total
Back to top Go down
LukaTheJawa

LukaTheJawa

Posts : 2262
Join date : 2015-06-17
Age : 18
Location : Scavenging for parts

Character sheet
Name: Jawa Thief
Faction: Anti stormtrooper fedaration
Level: 15

[FO4] Fresh install - Missing textures Empty
PostSubject: Re: [FO4] Fresh install - Missing textures   [FO4] Fresh install - Missing textures EmptyTue Mar 21, 2017 10:04 pm

Sounds like some files corrupted or your ini settings are wonky
Back to top Go down
Chromesthesia

Chromesthesia

Posts : 152
Join date : 2015-05-23
Age : 21
Location : Wales

[FO4] Fresh install - Missing textures Empty
PostSubject: Re: [FO4] Fresh install - Missing textures   [FO4] Fresh install - Missing textures EmptyTue Mar 21, 2017 10:06 pm

@LukaTheJawa wrote:
Sounds like some files corrupted or your ini settings are wonky

In terms of corruption, I've deleted and redownloaded the all the textures.ba2. So I am unsure if that would be causing an issue.

I've messed with the ini to get my mods working, skipping the sResourceFinal part as I am told that is no longer needed. Could that be the case?
Back to top Go down
BlackTigerTK

BlackTigerTK

Posts : 37
Join date : 2016-10-19
Age : 56
Location : Russia

[FO4] Fresh install - Missing textures Empty
PostSubject: Re: [FO4] Fresh install - Missing textures   [FO4] Fresh install - Missing textures EmptyWed Mar 22, 2017 10:54 pm

@"Chromesthesia"
Try to delete all ini files and let the game create a new default.
Back to top Go down
bobman10000

bobman10000

Posts : 11
Join date : 2014-02-27
Age : 31
Location : Poufwania

[FO4] Fresh install - Missing textures Empty
PostSubject: Re: [FO4] Fresh install - Missing textures   [FO4] Fresh install - Missing textures EmptyMon Mar 27, 2017 3:26 pm

That's not corruption or missing textures, and unless you have bUseCombinedObjects=0 and/or bUsePreCulledObjects=0 it's not due to your ini file either. If you have those ini edits, remove them, there are better ways to achieve the same effects.

If you don't, you have mod that makes changes to that cell. Since it happens with mods disabled, that would point towards one of the mod authors making new previs, and it's either not working right* or you have another mod that also affects that cell loading afterward.

*it seems to be hit or miss sometimes for whether or not new previs will work right for a given mod user

My first thought was that previs was being disabled (by a mod editing that cell), which causes problems in interior cells due to Bethesda leaving a very sloppily done roombounds/portals system under the previs, but the fact that the problem persisted with your mods disabled indicates either an ini edit or a loose previs file (in the Data\Vis folder, if you don't have that folder it's not the problem).
Back to top Go down
ichigo350z

ichigo350z

Posts : 53
Join date : 2016-08-10
Location : US

[FO4] Fresh install - Missing textures Empty
PostSubject: Re: [FO4] Fresh install - Missing textures   [FO4] Fresh install - Missing textures EmptyMon Mar 27, 2017 3:36 pm

Post mod list pls
Back to top Go down
Chromesthesia

Chromesthesia

Posts : 152
Join date : 2015-05-23
Age : 21
Location : Wales

[FO4] Fresh install - Missing textures Empty
PostSubject: Re: [FO4] Fresh install - Missing textures   [FO4] Fresh install - Missing textures EmptyWed Mar 29, 2017 8:45 am

Forgot to update the thread as I managed to fix it.

I fixed it by the simple method of another complete re-install. This time around though I didn't install from my Fallout 4 disk, but from Steam itself.

This suggests to me Bethesda hate disks.
Back to top Go down
Sponsored content




[FO4] Fresh install - Missing textures Empty
PostSubject: Re: [FO4] Fresh install - Missing textures   [FO4] Fresh install - Missing textures Empty

Back to top Go down
 

[FO4] Fresh install - Missing textures

View previous topic View next topic Back to top 
Page 1 of 1

 Similar topics

-
» Mystery Of The Missing Diamond Ring
» Steam Installation?
» INSTALL HOUDINI
» Invalid Trade and Missing Items
» Broken Sword 2.5 to Release in English

Permissions in this forum:You cannot reply to topics in this forum
Gaming Underground Network :: Fallout :: Troubleshooting-