Gaming Underground Network

Come for the Mods, Stay for the Community!
 
HomeInterviewsRegisterLog in
Info Panel
______________
MOD MASTER THREADS:
FALLOUT
THE ELDER SCROLLS

______________


______________


GUNinsider
Fallout Miami: Mika999
Stay Connected

GUNetwork
_
July 2022
MonTueWedThuFriSatSun
    123
45678910
11121314151617
18192021222324
25262728293031
CalendarCalendar

Share
 

 Blender export texture paths in nifskope are wrong?

View previous topic View next topic Go down 
AuthorMessage
Mr_Lowrie

Mr_Lowrie

Posts : 223
Join date : 2015-10-11
Location : Colorado Springs

Blender export texture paths in nifskope are wrong? Empty
PostSubject: Blender export texture paths in nifskope are wrong?   Blender export texture paths in nifskope are wrong? EmptySat Mar 28, 2020 5:35 pm

First off this isn't a big deal at all, this problem just makes testing take a lot longer than it needs to be. As you can see there are two "textures\" If I delete one of them the textures properly load in nifskope and ingame. If I leave it be as textures\textures\ the armor remains white in nifskope and ingame. Sooo every time I export a nif from blender the texture paths in nifskope are always screwed up like this and I have to delete the extra textures\ line on every piece which takes forever. Anyone know how to make it to where it exports correctly or is there a tool in nifskope that cleans it up for me? Or is this normal and everyone deals with this? If I could just export away and not have to take out the extra line on every mesh piece I could test the weighting and rigging so much faster

nifskope:

_________________
Blender export texture paths in nifskope are wrong? Gods_t12
Back to top Go down
mikeee1111

mikeee1111

Posts : 356
Join date : 2017-01-17
Age : 36
Location : From Vancouver/at Montreal right now (temporary)

Character sheet
Name: Character
Faction:
Level:

Blender export texture paths in nifskope are wrong? Empty
PostSubject: Re: Blender export texture paths in nifskope are wrong?   Blender export texture paths in nifskope are wrong? EmptyThu Apr 16, 2020 6:04 pm

Mr_Lowrie wrote:
First off this isn't a big deal at all, this problem just makes testing take a lot longer than it needs to be. As you can see there are two "textures\" If I delete one of them the textures properly load in nifskope and ingame. If I leave it be as textures\textures\ the armor remains white in nifskope and ingame. Sooo every time I export a nif from blender the texture paths in nifskope are always screwed up like this and I have to delete the extra textures\ line on every piece which takes forever. Anyone know how to make it to where it exports correctly or is there a tool in nifskope that cleans it up for me? Or is this normal and everyone deals with this? If I could just export away and not have to take out the extra line on every mesh piece I could test the weighting and rigging so much faster

nifskope:

As I understand, it does that with every mods / textures you download?
This is not normal, it never did that to me so it's a bit hard to say what the problem could be.
But you could always try downloading nifskope again, latest version, if the latest version does it, download an older version.
Remove any config files and reinstall it clean.
Let us know if it still does it or not, good luck.

_________________
"All we have to decide is what to do with the time that is given to us"

- Gandalf the Bla- I mean the white.
Blender export texture paths in nifskope are wrong? Source
Back to top Go down
 

Blender export texture paths in nifskope are wrong?

View previous topic View next topic Back to top 
Page 1 of 1

 Similar topics

-
» Edit/Make Nif model on Blender 2.8+ & Export to 2.49b
» Blender and nifskope help
» Importing mesh from blender to nifskope
» How to put in an existing armor texture into blender?
» Re texture working fine in nifskope but not in game

Permissions in this forum:You cannot reply to topics in this forum
Gaming Underground Network :: Fallout :: Troubleshooting-