Gaming Underground Network

Come for the Mods, Stay for the Community!
 
HomeInterviewsRegisterLog in
Info Panel
Stay Connected

GUNetwork
_
October 2019
MonTueWedThuFriSatSun
 123456
78910111213
14151617181920
21222324252627
28293031   
CalendarCalendar

Share
 

 Missing some custom textures (Archive Invalidation)

View previous topic View next topic Go down 
AuthorMessage
mikeee1111

mikeee1111

Posts : 277
Join date : 2017-01-17
Age : 33
Location : From Vancouver/at Montreal right now (temporary)

Character sheet
Name: Character
Faction:
Level:

Missing some custom textures (Archive Invalidation) Empty
PostSubject: Missing some custom textures (Archive Invalidation)   Missing some custom textures (Archive Invalidation) EmptyTue Dec 18, 2018 5:36 am

Hello, i wasted hours and hours of my life trying to fix this problem.
I got new problems and errors that i kinda fixed but now i'm back at where i start.

I have some custom textures that works while some other doesn't, Pipboy textures replacer (no esp) works while most of the rest doesn't.
Weapons Retexture + wmx worked before but not anymore, never been able to make wasteland clothing retexture works and some of the other stuff doesn't work.
weapons retexture + wmx works only for few weapons when actually modding with all the weapon mods.

Yes everything is installed properly, no i don't get red, purple or whatever errors, i only get the original textures and for some such as the weapons (wrp) messed up textures but no red errors either.
I think i'm able to fix the wrp error but what's really pissing me off right now is why it won't work, no matter what i do, no matter what i change, nothing.

I use the gold ol' mod manager (FOMM.exe), i had the Nexus manager on my computer but uninstalled it, i don't know if it left some cfg or something i should remove, other than that, i do have Mod Organizer installed but never used it with New Vegas, i did used LOOT though, also, i recently installed Vortex (new mod manager from Nexus), i'm telling about them in case it may have to do something with them.

I tried reinstalling and all, nothing.
I tried the two archive mods found on the Nexus, nothing.

I tried adding the same thing in all three ini (i also had an ini called FalloutCustom.ini, no idea why considering i've never seen it before, deleted it and it never created itself again, probably was created because of some tools).

Here's what in all three ini.


[Archive]
SInvalidationFile=ArchiveInvalidation.txt
iRetainFilenameOffsetTable=1
iRetainFilenameStringTable=1
iRetainDirectoryStringTable=1
bCheckRuntimeCollisions=0
bInvalidateOlderFiles=1
bUseArchives=1
SArchiveList=Fallout - Textures.bsa, Fallout - Textures2.bsa, Fallout - Meshes.bsa, Fallout - Voices1.bsa, Fallout - Sound.bsa, Fallout - Misc.bsa


I also tried with


[Archive]
SInvalidationFile=
iRetainFilenameOffsetTable=1
iRetainFilenameStringTable=1
iRetainDirectoryStringTable=1
bCheckRuntimeCollisions=0
bInvalidateOlderFiles=1
bUseArchives=1
SArchiveList=Fallout - Textures.bsa, Fallout - Textures2.bsa, Fallout - Meshes.bsa, Fallout - Voices1.bsa, Fallout - Sound.bsa, Fallout - Misc.bsa


and


[Archive]
SInvalidationFile=ArchiveInvalidation.txt
iRetainFilenameOffsetTable=1
iRetainFilenameStringTable=1
iRetainDirectoryStringTable=1
bCheckRuntimeCollisions=0
bInvalidateOlderFiles=1
bUseArchives=1
SArchiveList=Fallout - AII-FNV!.bsa, Fallout - Textures.bsa, Fallout - Textures2.bsa, Fallout - Meshes.bsa, Fallout - Voices1.bsa, Fallout - Sound.bsa, Fallout - Misc.bsa


also tried with different named .bsa (ArchiveInvalidation!.bsa for example, etc) but they're all the same in the end.

Can someone please help me!? I'd really appreciate if someone has the answer i'm looking for!

_________________
"All we have to decide is what to do with the time that is given to us"

- Gandalf the Bla- I mean the white.
Missing some custom textures (Archive Invalidation) Source
Back to top Go down
jacoboriley

jacoboriley

Posts : 932
Join date : 2018-05-31
Location : 5th largest lake in the world

Missing some custom textures (Archive Invalidation) Empty
PostSubject: Re: Missing some custom textures (Archive Invalidation)   Missing some custom textures (Archive Invalidation) EmptyTue Dec 18, 2018 3:57 pm

That second INI setting looks correct...so a simple thing you have probably already checked - the game folder AND the DATA folder are NOT SET for READ ONLY are they ?

_________________
Missing some custom textures (Archive Invalidation) FkEG1s0
Back to top Go down
mikeee1111

mikeee1111

Posts : 277
Join date : 2017-01-17
Age : 33
Location : From Vancouver/at Montreal right now (temporary)

Character sheet
Name: Character
Faction:
Level:

Missing some custom textures (Archive Invalidation) Empty
PostSubject: Re: Missing some custom textures (Archive Invalidation)   Missing some custom textures (Archive Invalidation) EmptyTue Dec 18, 2018 9:20 pm

@jacoboriley wrote:
That second INI setting looks correct...so a simple thing you have probably already checked - the game folder AND the DATA folder are NOT SET for READ ONLY are they ?


Not entirely but yes, but even if i remove the read-only, it always come back since Windows 10.

_________________
"All we have to decide is what to do with the time that is given to us"

- Gandalf the Bla- I mean the white.
Missing some custom textures (Archive Invalidation) Source
Back to top Go down
jacoboriley

jacoboriley

Posts : 932
Join date : 2018-05-31
Location : 5th largest lake in the world

Missing some custom textures (Archive Invalidation) Empty
PostSubject: Re: Missing some custom textures (Archive Invalidation)   Missing some custom textures (Archive Invalidation) EmptyTue Dec 18, 2018 9:25 pm

I run windows 10, you have to do this with administrative privilege or it will revert as you say.

_________________
Missing some custom textures (Archive Invalidation) FkEG1s0
Back to top Go down
mikeee1111

mikeee1111

Posts : 277
Join date : 2017-01-17
Age : 33
Location : From Vancouver/at Montreal right now (temporary)

Character sheet
Name: Character
Faction:
Level:

Missing some custom textures (Archive Invalidation) Empty
PostSubject: Re: Missing some custom textures (Archive Invalidation)   Missing some custom textures (Archive Invalidation) EmptyTue Dec 18, 2018 10:03 pm

@jacoboriley wrote:
I run windows 10, you have to do this with administrative privilege or it will revert as you say.

As far as i know, i already have administrative privilege, running on administrator account.
So what exactly am i supposed to do?
Thanks.

_________________
"All we have to decide is what to do with the time that is given to us"

- Gandalf the Bla- I mean the white.
Missing some custom textures (Archive Invalidation) Source
Back to top Go down
jacoboriley

jacoboriley

Posts : 932
Join date : 2018-05-31
Location : 5th largest lake in the world

Missing some custom textures (Archive Invalidation) Empty
PostSubject: Re: Missing some custom textures (Archive Invalidation)   Missing some custom textures (Archive Invalidation) EmptyTue Dec 18, 2018 10:11 pm

Right click on the file and in the pop up window at the top, you'll see an option to run as administrator, left click and you should be in as administrator after you give it the permission to do so.

_________________
Missing some custom textures (Archive Invalidation) FkEG1s0
Back to top Go down
mikeee1111

mikeee1111

Posts : 277
Join date : 2017-01-17
Age : 33
Location : From Vancouver/at Montreal right now (temporary)

Character sheet
Name: Character
Faction:
Level:

Missing some custom textures (Archive Invalidation) Empty
PostSubject: Re: Missing some custom textures (Archive Invalidation)   Missing some custom textures (Archive Invalidation) EmptyWed Dec 19, 2018 4:46 am

@jacoboriley wrote:
Right click on the file and in the pop up window at the top, you'll see an option to run as administrator, left click and you should be in as administrator after you give it the permission to do so.

What file are you even talking about? The exes? Already done that. I'm already running in administrator mode.
But someone told me on the Nexus, that my problem is because i've activated Archive Invalidate from too many launcher and mods.

I don't know exactly what i'm supposed to do but i'll try reinstalling the game and deactivate archive invalidate from other launchers.

But do you, or someone else, knows where are the configs for those? I'm not talking about Fallout.ini, FalloutPrefs.ini and FalloutDefault.ini but the configs for the launchers? I mean, if you activate archive invalidate with Nexus launcher for example, it must have some kind of config somewhere?


Edit: My bad, it was working well right from the start, it's just that the textures from Wasteland Hi-Res are not that great actually, better than vanilla, but not what i excepted to be honest, still too low in first-person, so i thought it wasn't working but it actually is.
Oh well, thanks anyway!

_________________
"All we have to decide is what to do with the time that is given to us"

- Gandalf the Bla- I mean the white.
Missing some custom textures (Archive Invalidation) Source
Back to top Go down
Sponsored content




Missing some custom textures (Archive Invalidation) Empty
PostSubject: Re: Missing some custom textures (Archive Invalidation)   Missing some custom textures (Archive Invalidation) Empty

Back to top Go down
 

Missing some custom textures (Archive Invalidation)

View previous topic View next topic Back to top 
Page 1 of 1

 Similar topics

-
» Dragon Rider a Stikfas Custom
» Thumper - a stikfas custom
» Checkout this TWO FACE CUSTOM!!!!!!
» Mystery Of The Missing Diamond Ring
» Mystic-Heroes custom...CLASSIC GHOST RIDER

Permissions in this forum:You cannot reply to topics in this forum
Gaming Underground Network :: Fallout :: Troubleshooting-