Come for the Mods, Stay for the Community!
 
HomeCalendarInterviewsFAQMemberlistUsergroupsRegisterLog in
Info Panel
Stay Connected

_
June 2018
MonTueWedThuFriSatSun
    123
45678910
11121314151617
18192021222324
252627282930 
CalendarCalendar

Share | 
 

 Need HELP with custom animations in GECK!!

View previous topic View next topic Go down 
AuthorMessage
iEastsidezzz

avatar

Posts : 147
Join date : 2014-05-16
Location : Eagleland

PostSubject: Need HELP with custom animations in GECK!!   Mon Aug 10, 2015 11:40 pm

I've been editing FNV creature animations in Blender and exporting them into Nifskope and seeing if they would show up properly in GECK.

I have been using this site as a tutorial: http://wiki.tesnexus.com/index.php/Creating_character_animations

I have followed the directions verbatim.

Just to make sure I don’t leave anything out, I’ll describe what exactly I did to import/export the animations.

What I did:
 

But when I would view the edited animations on the creatures in GECK, the entire model would disappear right before the animation would finish its loop.

I want to also note that I first made an animation from the original KF file that only animated the Bip01 Head and Bip01 Tail, and only those 2 parts of the model ending up disappearing/deforming when the animation was about to loop.

Does anyone know what might be wrong? Any help would be greatly appreciated.
Back to top Go down
View user profile
 

Need HELP with custom animations in GECK!!

View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Gaming Underground Network :: Fallout :: Troubleshooting-