Come for the Mods, Stay for the Community!
 
HomeCalendarInterviewsFAQMemberlistUsergroupsRegisterLog in
Info Panel
Stay Connected

_
August 2018
MonTueWedThuFriSatSun
  12345
6789101112
13141516171819
20212223242526
2728293031  
CalendarCalendar

Share | 
 

 [FO4] Place Everywhere not working after last update.

View previous topic View next topic Go down 
AuthorMessage
farlas816

avatar

Posts : 323
Join date : 2014-10-05
Location : (pale blue dot)

PostSubject: [FO4] Place Everywhere not working after last update.   Sun Sep 24, 2017 3:29 pm

So F4SE finally updated last night, when I started the game a few of my mods weren't working anymore, most notably place everywhere. I saw there was a newer version and downloaded it, but it still wont work. Anyone know what the problem? Also, I can't remember if it's supposed to have an ESP, but if it is, it's not showing up. Can you guys help me out? Thanks!

_________________
Back to top Go down
View user profile
Dead Sirious

avatar

Posts : 235
Join date : 2014-05-20

PostSubject: Re: [FO4] Place Everywhere not working after last update.   Sun Sep 24, 2017 11:54 pm

Going to look into this through my personal install. It's going to blow if CC updates break F4SE and other mods every time
Back to top Go down
View user profile
Wertologist

avatar

Posts : 866
Join date : 2015-09-10
Age : 24

PostSubject: Re: [FO4] Place Everywhere not working after last update.   Mon Sep 25, 2017 1:05 am

I'd like a solution to this too. Place Everywhere is kind of essential to make building settlements good.
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: [FO4] Place Everywhere not working after last update.   

Back to top Go down
 

[FO4] Place Everywhere not working after last update.

View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Gaming Underground Network :: Fallout :: Troubleshooting-