Gaming Underground Network

Come for the Mods, Stay for the Community!
 
HomeCalendarInterviewsFAQMemberlistUsergroupsRegisterLog in
Info Panel
G.U.Net. 4th Anniversary
February 23rd
______________
Fallout Music
Event
is ongoing

______________
G.U.N. Fallout Screenshots Contest will begin shortly. Please stand by.
______________
FO MOD MASTER THREAD
TES MOD MASTER THREAD

______________


______________

Someguy2000:
More New Vegas Mods!
_
February 2018
MonTueWedThuFriSatSun
   1234
567891011
12131415161718
19202122232425
262728    
CalendarCalendar

Share | 
 

 [Solved] Custom Walking Animation Not Loading

View previous topic View next topic Go down 
AuthorMessage
ZeroParticle

avatar

Posts : 60
Join date : 2015-01-02

PostSubject: [Solved] Custom Walking Animation Not Loading   Mon Jan 05, 2015 10:24 pm

Recently I've downloaded a couple of custom female walking and running animations, which I installed on top of the Weapon Animation Pack in the Meshes\characters\_male\locomotion\female folder.

However, when I initially load a save game, the animation doesn't show up. Only after reloading a save will the animations start to work. But after a few transitions, female npcs and pc will revert to default animation again.

I had thought that it might have been a mod conflict, but the problem persists even when I start a new game with just the official DLCs installed.

So at this point, I'm pretty much out of ideas. Maybe it's a ini tweak gone wrong, maybe it's a patch thing, or could even be a invalidation thing. Honestly, I have no clue.

It's not a game breaking bug, but it's kind of frustrating.

If you guys have any ideas on what is causing this, I would really appreciate it.

Edit:

Solved the problem. Seem some loose kf files are the culprit.
Back to top Go down
View user profile
 

[Solved] Custom Walking Animation Not Loading

View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Gaming Underground Network :: Fallout :: Troubleshooting :: Troubleshooting Archives-