Gaming Underground Network

Come for the Mods, Stay for the Community!
 
HomeCalendarFAQMemberlistUsergroupsRegisterLog in
Info Panel

________________
FO MOD MASTER THREAD
TES MOD MASTER THREAD

________________


________________
_
December 2017
MonTueWedThuFriSatSun
    123
45678910
11121314151617
18192021222324
25262728293031
CalendarCalendar

Share | 
 

 [Bug] TTW Tree Bug

View previous topic View next topic Go down 
AuthorMessage
jasper-op

avatar

Posts : 173
Join date : 2014-07-14
Age : 21
Location : Netherlands

PostSubject: [Bug] TTW Tree Bug   Fri Jul 25, 2014 6:04 am

Hey all, I am using TTW and I have this annoying bug that I can only see the tree LOD when I am close by.
Here's a picture:
 
So does anyone know how to fix this? I am running the biggest NMC texture pack and PureTone ENB.
Here's my load order
Spoiler:
 

Thanks in advance!

-Archer

_________________
Back to top Go down
View user profile http://www.nexusmods.com/newvegas/users/1063910/?tb=images&p
TheHulksCousin

avatar

Posts : 768
Join date : 2014-02-24
Age : 20
Location : Indiana

PostSubject: Re: [Bug] TTW Tree Bug   Fri Jul 25, 2014 1:24 pm

Wow. that's a lot of plugins.

But seriously, that may be the problem. Sometimes having too many active esps and esms can cause your game's LOD to mess up.

Another possibility is that you have a retexture mod active that changes the mesh or texture of the trees, but the LOD hasn't recognized the change.

_________________
Can you figure it out?:
 
Back to top Go down
View user profile
jasper-op

avatar

Posts : 173
Join date : 2014-07-14
Age : 21
Location : Netherlands

PostSubject: Re: [Bug] TTW Tree Bug   Fri Jul 25, 2014 6:48 pm

@TheHulksCousin wrote:
Another possibility is that you have a retexture mod active that changes the mesh or texture of the trees, but the LOD hasn't recognized the change.

Do you know how to fix this? It's not extremely annoying but I can't take nice screenshots with nice trees haha

_________________
Back to top Go down
View user profile http://www.nexusmods.com/newvegas/users/1063910/?tb=images&p
TheHulksCousin

avatar

Posts : 768
Join date : 2014-02-24
Age : 20
Location : Indiana

PostSubject: Re: [Bug] TTW Tree Bug   Fri Jul 25, 2014 6:58 pm

Do you have a retexture mod active? And if so, do you have the Fallout 3 version installed as well?

_________________
Can you figure it out?:
 
Back to top Go down
View user profile
jasper-op

avatar

Posts : 173
Join date : 2014-07-14
Age : 21
Location : Netherlands

PostSubject: Re: [Bug] TTW Tree Bug   Sat Jul 26, 2014 7:53 am

@TheHulksCousin wrote:
Do you have a retexture mod active? And if so, do you have the Fallout 3 version installed as well?
 
I only have the biggest NMC texture pack mod for FNV installed

_________________
Back to top Go down
View user profile http://www.nexusmods.com/newvegas/users/1063910/?tb=images&p
Shardoom

avatar

Posts : 22
Join date : 2014-04-29
Age : 35
Location : Hull, England

PostSubject: Re: [Bug] TTW Tree Bug   Sat Jul 26, 2014 8:32 am

It's a bug caused because FO3 and FNV handle LOD a bit differently.
It can be fixed though, fairly easily.

https://taleoftwowastelands.com/content/correct-tree-lod-creation

Head to that link and follow the instructions it gives. It definitely works, works beautifully infact.
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: [Bug] TTW Tree Bug   

Back to top Go down
 

[Bug] TTW Tree Bug

View previous topic View next topic Back to top 
Page 1 of 1

 Similar topics

-
» chrismas tree dreadnought
» Walking through the christmas tree Patch
» Tree pixel!
» Jewel Legends: Tree of Life
» Malifaux Hanging Tree

Permissions in this forum:You cannot reply to topics in this forum
Gaming Underground Network :: Fallout :: Troubleshooting-