Come for the Mods, Stay for the Community!
 
HomeCalendarInterviewsFAQMemberlistUsergroupsRegisterLog in
Info Panel
Stay Connected

_
June 2018
MonTueWedThuFriSatSun
    123
45678910
11121314151617
18192021222324
252627282930 
CalendarCalendar

Share | 
 

 Issues with Applying Textures in Nifskope

View previous topic View next topic Go down 
AuthorMessage
jwarner007

avatar

Posts : 65
Join date : 2014-07-07

Character sheet
Name:
Faction:
Level:

PostSubject: Issues with Applying Textures in Nifskope   Mon Jul 21, 2014 11:51 pm

So, I've been working on porting some Halo assets for my Fallout New Vegas game. I have the meshes set up properly, but the textures just aren't working. The assets are the marine armor, and a Battle Rifle edit.

For the marine armor:
The mesh is set up right and works ingame, however the textures aren't working. On one attempt, the armor just 'stole' the textures from the surroundings. On the most recent attempt, the game and GECK both crash. I don't know what I've been doing wrong.

For the rifle:
I have the mesh set-up, but in Nifskope I'm missing the sighting node and similar. For some reason they all disappear when I import the mesh into Nifskope. I also have been unsuccessful with its textures. the rifle just appears as the red exclamation point in the GECK and game.

Any help would be greatly appreciated.
Back to top Go down
View user profile
Tesvixen

avatar

Posts : 3681
Join date : 2014-02-26
Location : United States

PostSubject: Re: Issues with Applying Textures in Nifskope   Mon Jul 21, 2014 11:57 pm

Tech support gnomes incoming!

Upload the meshes/textures and PM me a link, I'll take a look at them.
Back to top Go down
View user profile http://www.nunyabusiness.com
Tesvixen

avatar

Posts : 3681
Join date : 2014-02-26
Location : United States

PostSubject: Re: Issues with Applying Textures in Nifskope   Tue Jul 22, 2014 2:04 am

Armor/helmet are fixed:

Halo Armor:
 

I'll PM you with a link, uploading them in a sec.
Back to top Go down
View user profile http://www.nunyabusiness.com
jwarner007

avatar

Posts : 65
Join date : 2014-07-07

Character sheet
Name:
Faction:
Level:

PostSubject: Re: Issues with Applying Textures in Nifskope   Tue Jul 22, 2014 2:07 am

Amazing! I assume I was just messing up by not realizing the other texture files?
Back to top Go down
View user profile
Tesvixen

avatar

Posts : 3681
Join date : 2014-02-26
Location : United States

PostSubject: Re: Issues with Applying Textures in Nifskope   Tue Jul 22, 2014 2:14 am

There were a small handful of issues, I outlined them in the 'link' PM. Helmet really only needed cosmetic work - it had some backwards facing vertices and a bunch of double vertices.
Back to top Go down
View user profile http://www.nunyabusiness.com
Sponsored content




PostSubject: Re: Issues with Applying Textures in Nifskope   

Back to top Go down
 

Issues with Applying Textures in Nifskope

View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Gaming Underground Network :: Fallout :: Troubleshooting-