Gaming Underground Network

Come for the Mods, Stay for the Community!
 
HomePortalLatest imagesInterviewsRegisterLog in
Search
 
 

Display results as :
 

 


Rechercher Advanced Search
Info Panel
______________
MOD MASTER THREADS:
FALLOUT
THE ELDER SCROLLS

______________


______________


GUNinsider
Fallout Miami: Mika999
Stay Connected

GUNetwork
Keywords
armor race body boba ghoul fett money jedi Reforged boom NPCs marvel Doom Ryse dead hunk FCOM boomers powder khan riot resident Drag drags machine outlawer
Latest topics
» Hello Gunetwork society!
The ENB Troubleshooting Thread - Page 4 Emptyby Coop257 Today at 2:39 am

» [FO4] General 76 discussion/76 general port request
The ENB Troubleshooting Thread - Page 4 Emptyby FireFly500 Yesterday at 9:47 pm

» XHX Discord server.
The ENB Troubleshooting Thread - Page 4 Emptyby Trappy82 Mon Feb 06, 2023 11:32 pm

» Highly Under rated Fo4 mod - Bows And Arrows
The ENB Troubleshooting Thread - Page 4 Emptyby FireFly500 Mon Jan 30, 2023 7:22 pm

» Helloo Everyone!
The ENB Troubleshooting Thread - Page 4 Emptyby nerevarine1447 Sun Jan 29, 2023 2:18 pm

» Fallout 76 10 mm SMG port to Fallout 4
The ENB Troubleshooting Thread - Page 4 Emptyby Carl_JonshonSA Sun Jan 29, 2023 11:53 am

» Hello there!
The ENB Troubleshooting Thread - Page 4 Emptyby Sword_Singer Fri Jan 27, 2023 6:18 pm

» Dragbody npc overhaul issue
The ENB Troubleshooting Thread - Page 4 Emptyby ATAMAHbI4 Wed Jan 25, 2023 3:18 pm

» dragbody NPC Overhaul including Goodsprings
The ENB Troubleshooting Thread - Page 4 Emptyby ATAMAHbI4 Wed Jan 25, 2023 3:15 pm

» Help with dragbody mods
The ENB Troubleshooting Thread - Page 4 Emptyby ATAMAHbI4 Wed Jan 25, 2023 3:05 pm

» Help with ENB
The ENB Troubleshooting Thread - Page 4 Emptyby Acies Mon Jan 23, 2023 8:23 am

» Hello there
The ENB Troubleshooting Thread - Page 4 Emptyby Guest Sun Jan 22, 2023 5:18 pm

» 20th Century Weapons
The ENB Troubleshooting Thread - Page 4 Emptyby NamAn Sat Jan 21, 2023 3:29 am

» Free: Haven Park
The ENB Troubleshooting Thread - Page 4 Emptyby Wertologist Fri Jan 20, 2023 9:46 am

» Question about we are legion
The ENB Troubleshooting Thread - Page 4 Emptyby ateios Sun Jan 01, 2023 4:04 pm

» Hey folks
The ENB Troubleshooting Thread - Page 4 Emptyby TheYoinkee Sat Dec 31, 2022 9:32 am

» Weird graphical artifacts in specific worldspace (video
The ENB Troubleshooting Thread - Page 4 Emptyby anstand Fri Dec 30, 2022 11:13 am

» (Fo4) fo76 Steel Dawn Weapons and Armor ports
The ENB Troubleshooting Thread - Page 4 Emptyby l_Diego_l Thu Dec 29, 2022 1:54 am

» What your favorite type of weapon says about you
The ENB Troubleshooting Thread - Page 4 Emptyby gavin gold Tue Dec 20, 2022 5:40 pm

» Question for Fallout 76 Players
The ENB Troubleshooting Thread - Page 4 Emptyby Fallout1984 Mon Dec 19, 2022 3:51 pm

February 2023
MonTueWedThuFriSatSun
  12345
6789101112
13141516171819
20212223242526
2728     
CalendarCalendar
_
February 2023
MonTueWedThuFriSatSun
  12345
6789101112
13141516171819
20212223242526
2728     
CalendarCalendar

Share
 

 The ENB Troubleshooting Thread

View previous topic View next topic Go down 
Go to page : Previous  1, 2, 3, 4, 5  Next
AuthorMessage
Bappy

Bappy

Posts : 4
Join date : 2015-07-04

The ENB Troubleshooting Thread - Page 4 Empty
PostSubject: Re: The ENB Troubleshooting Thread   The ENB Troubleshooting Thread - Page 4 EmptySat Jul 04, 2015 12:38 pm

The ENB Troubleshooting Thread - Page 4 10365641_825676834222332_3668807565498769980_o

All my ENB's on fallout 3 do this Sad Transparent walls and models. Help anyone?
Back to top Go down
TheHermit

TheHermit

Posts : 1653
Join date : 2014-05-22
Age : 37

Character sheet
Name:
Faction:
Level: 33

The ENB Troubleshooting Thread - Page 4 Empty
PostSubject: Re: The ENB Troubleshooting Thread   The ENB Troubleshooting Thread - Page 4 EmptySat Jul 04, 2015 12:51 pm

Have you tried setting FixTransparencyBugs to 'false' in the enblocal.ini?

_________________
The ENB Troubleshooting Thread - Page 4 GUNSignature

MY MODS & MODS I'VE CONTRIBUTED TO:


Back to top Go down
https://thehermit.bio.link/
Bappy

Bappy

Posts : 4
Join date : 2015-07-04

The ENB Troubleshooting Thread - Page 4 Empty
PostSubject: Re: The ENB Troubleshooting Thread   The ENB Troubleshooting Thread - Page 4 EmptySun Jul 05, 2015 5:05 am

no Ive just done it now, hope it works!

POST 2:
IT WORKS, thank you my fallout looks brilliant now. If there is any good graphics mods that work with ENB then be sure to say so Im getting this game to look sexy Wink

POST 3:
IT WORKS, thank you my fallout looks brilliant now. If there is any good graphics mods that work with ENB then be sure to say so Im getting this game to look sexy Wink[/quote]
actually it only works outside, it still does the transparent walls and everything inside? any help?

POST 4:
When im out in the wasteland my enb works fine and looks great. But when I enter buildings and towns everything is transparent including my player model and walls and such. Any help?

Staff Edit: The reason we have a script that prevents you from double-posting normally is because we don't want people to post multiple times in a row in the same topic.
EDIT your last post. If you have an update, wait at least 24 hours before posting in the topic again. Read the rules again, particularly rule 3. and 5. B


Last edited by DVAted on Mon Jul 06, 2015 5:17 pm; edited 2 times in total (Reason for editing : staff edit: do not double/quadruple post. either edit your last post or wait 24 hours minimum)
Back to top Go down
SwiggedySwoody

avatar

Posts : 143
Join date : 2015-06-12
Location : New York

The ENB Troubleshooting Thread - Page 4 Empty
PostSubject: Re: The ENB Troubleshooting Thread   The ENB Troubleshooting Thread - Page 4 EmptySun Jul 05, 2015 10:16 am

Bappy wrote:
When im out in the wasteland my enb works fine and looks great. But when I enter buildings and towns everything is transparent including my player model and walls and such. Any help?

Make sure there is NO fps overlay, this includes the one integrated in steam.
Back to top Go down
TheHermit

TheHermit

Posts : 1653
Join date : 2014-05-22
Age : 37

Character sheet
Name:
Faction:
Level: 33

The ENB Troubleshooting Thread - Page 4 Empty
PostSubject: Re: The ENB Troubleshooting Thread   The ENB Troubleshooting Thread - Page 4 EmptySun Jul 05, 2015 10:52 am

Sounds like you haven't disabled AA. @Bappy, please also try not to double post, let alone quadruple post. @DVAted - might need merging, buddy. Sorry to get all vigil... old habits Wink

_________________
The ENB Troubleshooting Thread - Page 4 GUNSignature

MY MODS & MODS I'VE CONTRIBUTED TO:


Back to top Go down
https://thehermit.bio.link/
Bappy

Bappy

Posts : 4
Join date : 2015-07-04

The ENB Troubleshooting Thread - Page 4 Empty
PostSubject: Re: The ENB Troubleshooting Thread   The ENB Troubleshooting Thread - Page 4 EmptySun Jul 05, 2015 11:29 am

Sorry for the quadaruple post Very Happy Ive had AA disabled, although I run all my games with the steam fps counter, should I take that off or would that not change anything?
Back to top Go down
TheHermit

TheHermit

Posts : 1653
Join date : 2014-05-22
Age : 37

Character sheet
Name:
Faction:
Level: 33

The ENB Troubleshooting Thread - Page 4 Empty
PostSubject: Re: The ENB Troubleshooting Thread   The ENB Troubleshooting Thread - Page 4 EmptySun Jul 05, 2015 11:47 am

Don't have any Steam overlay enabled.

_________________
The ENB Troubleshooting Thread - Page 4 GUNSignature

MY MODS & MODS I'VE CONTRIBUTED TO:


Back to top Go down
https://thehermit.bio.link/
AceGoober

AceGoober

Posts : 294
Join date : 2015-07-02
Age : 56
Location : Northern California

The ENB Troubleshooting Thread - Page 4 Empty
PostSubject: Re: The ENB Troubleshooting Thread   The ENB Troubleshooting Thread - Page 4 EmptyMon Jul 06, 2015 1:37 pm

I'm not one to ask for assistance on anything as my existing knowledge and Google Fu are very good. Yet, this curiosity escapes me...

Is there any way to only use the x64 memory enhancement of ENB without using ENB effects at all?

Thanks in advance for the advice! Thumbs Up

_________________
i7 4790k @ 4Ghz, 4.4 Turbo
Asus Z97-AR
Custom Liquid Cooling
Patriot 16 GB (4 x 8 GB) 2133 @ 11-11-11-27
eVGA GTX Titan X @ Stock
Samsung EVO 1 TB SSD - O/S
Samsung EVO 1 TB SSD - Storage
Seasonic X-1250 Power Supply
Thermaltake Core X9 Chassis
Samsung UD590 3840 x 2160
Windows 7 Ultimate x64
Back to top Go down
TheHermit

TheHermit

Posts : 1653
Join date : 2014-05-22
Age : 37

Character sheet
Name:
Faction:
Level: 33

The ENB Troubleshooting Thread - Page 4 Empty
PostSubject: Re: The ENB Troubleshooting Thread   The ENB Troubleshooting Thread - Page 4 EmptyMon Jul 06, 2015 1:46 pm

AceGoober wrote:
I'm not one to ask for assistance on anything as my existing knowledge and Google Fu are very good. Yet, this curiosity escapes me...

Is there any way to only use the x64 memory enhancement of ENB without using ENB effects at all?

Thanks in advance for the advice! Thumbs Up

I think so, yes. This is basically what we call ENBoost.

Obviously ExpandSystemMemoryX64 needs to be set to true in your enblocal.ini

But in order to turn off the ENB effects you need to set UseEffect to false under [GLOBAL] within the enbseries.ini

It's much easier to do in Skyrim I think - because all the parameters are in the enblocal.ini.
For Fallout, try as I've suggested.

_________________
The ENB Troubleshooting Thread - Page 4 GUNSignature

MY MODS & MODS I'VE CONTRIBUTED TO:


Back to top Go down
https://thehermit.bio.link/
AceGoober

AceGoober

Posts : 294
Join date : 2015-07-02
Age : 56
Location : Northern California

The ENB Troubleshooting Thread - Page 4 Empty
PostSubject: Re: The ENB Troubleshooting Thread   The ENB Troubleshooting Thread - Page 4 EmptyMon Jul 06, 2015 4:00 pm

Prior to asking for help I had Clean ENB installed and set UseEffect to false. ENB was still active yet the landscape was completely messed-up (blocky vegetation, signs wigging out, etc). So, I took and removed all traces of Clean ENB, fired-up the game to make sure it worked, saved, exited, re-installed Clean ENB, set UseEffect to false and tried again. Same thing.

This time I followed the same procedures as before but instead of installing Clean I installed Oxide. Made the same settings as before and this time it worked. I've also re-enabled AA, AAF and it looks as good prior to installing ENB. Solid 60fps even with the various graphics mods I have installed.

Thanks for assisting with this problem. Thumbs Up

_________________
i7 4790k @ 4Ghz, 4.4 Turbo
Asus Z97-AR
Custom Liquid Cooling
Patriot 16 GB (4 x 8 GB) 2133 @ 11-11-11-27
eVGA GTX Titan X @ Stock
Samsung EVO 1 TB SSD - O/S
Samsung EVO 1 TB SSD - Storage
Seasonic X-1250 Power Supply
Thermaltake Core X9 Chassis
Samsung UD590 3840 x 2160
Windows 7 Ultimate x64
Back to top Go down
The author of this message was banned from the forum - See the message
AceGoober

AceGoober

Posts : 294
Join date : 2015-07-02
Age : 56
Location : Northern California

The ENB Troubleshooting Thread - Page 4 Empty
PostSubject: Re: The ENB Troubleshooting Thread   The ENB Troubleshooting Thread - Page 4 EmptyTue Jul 21, 2015 3:06 pm

Is there any ENB that would perform well at UHD (3,840 x 2,160) resolution? I've tried many a ENB and most all of them have dropped my frame-rate to non-playable condition.

_________________
i7 4790k @ 4Ghz, 4.4 Turbo
Asus Z97-AR
Custom Liquid Cooling
Patriot 16 GB (4 x 8 GB) 2133 @ 11-11-11-27
eVGA GTX Titan X @ Stock
Samsung EVO 1 TB SSD - O/S
Samsung EVO 1 TB SSD - Storage
Seasonic X-1250 Power Supply
Thermaltake Core X9 Chassis
Samsung UD590 3840 x 2160
Windows 7 Ultimate x64
Back to top Go down
WAREZ

WAREZ

Posts : 270
Join date : 2015-06-07
Age : 33
Location : Tenpenny Tower

The ENB Troubleshooting Thread - Page 4 Empty
PostSubject: Re: The ENB Troubleshooting Thread   The ENB Troubleshooting Thread - Page 4 EmptyTue Jul 21, 2015 3:32 pm

AceGoober wrote:
Is there any ENB that would perform well at UHD (3,840 x 2,160) resolution? I've tried many a ENB and most all of them have dropped my frame-rate to non-playable condition.

Try Cobalt or Rust for better performance. http://www.nexusmods.com/newvegas/mods/57475/?

_________________
The ENB Troubleshooting Thread - Page 4 76561197992888435The ENB Troubleshooting Thread - Page 4 AddFriend

Specs: Intel Core i5 2500K | MSI B3 | Corsair 4x4GB DDR3-1600 | ASUS GTX 1060 6GB VRAM | Antec Kuhler H2O 920 | SSD Corsair Neutron - 256GB + V-NAND SSD 850 EVO 500GB + HDD 500GB Barracuda | CoolerMaster GX-Series 750W | CM Storm Enforcer | Tt Challenger Pro | Steelseries Sensei | Logitech MX518 | MS XBOX 360 Wireless | Windows 10 Pro x64 | OnePlus One 64GB Sandstone Black
Back to top Go down
cubis182

cubis182

Posts : 3
Join date : 2015-07-26

The ENB Troubleshooting Thread - Page 4 Empty
PostSubject: Re: The ENB Troubleshooting Thread   The ENB Troubleshooting Thread - Page 4 EmptySun Jul 26, 2015 10:11 pm

I have been having trouble getting ENB to work. I have tried different methods; the injector, different d3d9's (at one time it crashed if I used the d3d9 I needed), the wrapper version. This works with the mod DC Moods, so I tried different versions of that. In the end, sometimes it crashed, and when it didn't crash the ENB did nothing. I saw no change in how the game looked. I am using Howard ENB for DC Moods from Nexus Mods. Can anyone help?
Back to top Go down
YeezusJeezus

YeezusJeezus

Posts : 654
Join date : 2015-06-02
Age : 23
Location : Maryland, USA

Character sheet
Name: Character
Faction:
Level:

The ENB Troubleshooting Thread - Page 4 Empty
PostSubject: Re: The ENB Troubleshooting Thread   The ENB Troubleshooting Thread - Page 4 EmptySun Jul 26, 2015 10:41 pm

cubis182 wrote:
I have been having trouble getting ENB to work. I have tried different methods; the injector, different d3d9's (at one time it crashed if I used the d3d9 I needed), the wrapper version. This works with the mod DC Moods, so I tried different versions of that. In the end, sometimes it crashed, and when it didn't crash the ENB did nothing. I saw no change in how the game looked. I am using Howard ENB for DC Moods from Nexus Mods. Can anyone help?

Are you trying to use it with Fallout 3 or New Vegas? Make sure you're using it on the right game, because that ENB is for Fallout 3, not New Vegas. I also think the ENB creator made a New Vegas version, which you can find in the public ENB downloads.

If you're using Fallout 3, try installing Fallout Script Extender.

_________________
The ENB Troubleshooting Thread - Page 4 USER_Tumblr_mi01taUG3T1ru1svko1_500
Back to top Go down
cubis182

cubis182

Posts : 3
Join date : 2015-07-26

The ENB Troubleshooting Thread - Page 4 Empty
PostSubject: Re: The ENB Troubleshooting Thread   The ENB Troubleshooting Thread - Page 4 EmptyMon Jul 27, 2015 8:14 am

I am using this for Fallout 3. I was able to get it to start with fose (I could tell because of the text at the top left about ENB), but in game nothing seems to happen again.
Back to top Go down
The New Skynet

The New Skynet

Posts : 245
Join date : 2014-02-26
Age : 30
Location : A.I. Research Lab

The ENB Troubleshooting Thread - Page 4 Empty
PostSubject: Re: The ENB Troubleshooting Thread   The ENB Troubleshooting Thread - Page 4 EmptySat Aug 08, 2015 2:35 am

So, I'm trying to use Enhanced Shaders ENB in Fallout TTW, and it used to work, but for some reason this started happening:

The ENB Troubleshooting Thread - Page 4 Lk3ZRwJ

What's up with this?

EDIT: nevermind fixed it. apparently my options in the launcher weren't sticking when I launched in MO.

_________________
- Lady of The Singularity
_________________
The ENB Troubleshooting Thread - Page 4 Ki3uXuH
You exist because we allow it. And you will end because we demand it.
Back to top Go down
WAREZ

WAREZ

Posts : 270
Join date : 2015-06-07
Age : 33
Location : Tenpenny Tower

The ENB Troubleshooting Thread - Page 4 Empty
PostSubject: Re: The ENB Troubleshooting Thread   The ENB Troubleshooting Thread - Page 4 EmptyMon Aug 31, 2015 3:01 pm

WAREZ wrote:
I have a problem with vats.

Spoiler:

Forgot to say that the problem was a Darnified patch for oHUD.

_________________
The ENB Troubleshooting Thread - Page 4 76561197992888435The ENB Troubleshooting Thread - Page 4 AddFriend

Specs: Intel Core i5 2500K | MSI B3 | Corsair 4x4GB DDR3-1600 | ASUS GTX 1060 6GB VRAM | Antec Kuhler H2O 920 | SSD Corsair Neutron - 256GB + V-NAND SSD 850 EVO 500GB + HDD 500GB Barracuda | CoolerMaster GX-Series 750W | CM Storm Enforcer | Tt Challenger Pro | Steelseries Sensei | Logitech MX518 | MS XBOX 360 Wireless | Windows 10 Pro x64 | OnePlus One 64GB Sandstone Black
Back to top Go down
vectory54

vectory54

Posts : 413
Join date : 2015-04-26
Age : 24
Location : Italy

The ENB Troubleshooting Thread - Page 4 Empty
PostSubject: Re: The ENB Troubleshooting Thread   The ENB Troubleshooting Thread - Page 4 EmptyMon Aug 31, 2015 5:38 pm

you have try to unistall enb and re-install maybe work or , choose another ENB

_________________
"I will fight until my enemies without giving up before his eyes; nothing and no one can stop me because they are the great Prince of sayan. I represent the lineage of Sayan! "
Back to top Go down
TigerNine

TigerNine

Posts : 51
Join date : 2015-04-26
Age : 23
Location : Australia

The ENB Troubleshooting Thread - Page 4 Empty
PostSubject: Re: The ENB Troubleshooting Thread   The ENB Troubleshooting Thread - Page 4 EmptyMon Sep 28, 2015 1:40 am

Ok so Ive been getting CTDs every time i use an enb. It has happened across lucent enb, enb of the apocalypse and now on Rust enb. It started by getting black textures on the roads and then rocks and then i would loose all fps until it crashed and i got the message "Out of Memory!". i figured it was a texture problem so i went and disabled then reinabled archive invalidation and i haven't come across the problem since. But now when i play for up to 15 minuets i get the same "out of memory!" CTD when either entering or exiting a cell.

Ive tried both wrapper and injector versions and changed a few things in the enblocal.ini and still nothing. Could someone pls give me a hand as i have no idea why this is happening and i just want to play my game!

_________________
The ENB Troubleshooting Thread - Page 4 Tumblr_mhcysuo12R1s42ktfo1_500
Back to top Go down
Sponsored content




The ENB Troubleshooting Thread - Page 4 Empty
PostSubject: Re: The ENB Troubleshooting Thread   The ENB Troubleshooting Thread - Page 4 Empty

Back to top Go down
 

The ENB Troubleshooting Thread

View previous topic View next topic Back to top 
Page 4 of 5Go to page : Previous  1, 2, 3, 4, 5  Next

 Similar topics

-
» FO3 / FNV modding tutorial (+ troubleshooting) W.I.P
» General animation discussion/troubleshooting (If needed
» [FO4] Another low framerate thread.
» [Deleted Thread]
» Effect teXtures Enhanced Pixelated water bug

Permissions in this forum:You cannot reply to topics in this forum
Gaming Underground Network :: Fallout :: Troubleshooting-