Gaming Underground Network

Come for the Mods, Stay for the Community!
 
HomeCalendarFAQMemberlistUsergroupsRegisterLog in
Info Panel

________________
FO MOD MASTER THREAD
TES MOD MASTER THREAD

________________


________________
_
December 2017
MonTueWedThuFriSatSun
    123
45678910
11121314151617
18192021222324
25262728293031
CalendarCalendar

Share | 
 

 Weird world bug [FO4]

View previous topic View next topic Go down 
AuthorMessage
nickbliosp

avatar

Posts : 18
Join date : 2015-06-20
Age : 42
Location : Somewhere in the West

PostSubject: Weird world bug [FO4]   Wed Mar 23, 2016 8:25 pm

So I installed some mods and they worked fine, but after playing automatron (DLC) this happens:



I would like to know why this happens and a way to fix it
Thanks

_________________
PowerArmor EyeBot


Last edited by nickbliosp on Thu Mar 24, 2016 12:27 pm; edited 1 time in total
Back to top Go down
View user profile
LukaTheJawa

avatar

Posts : 2240
Join date : 2015-06-17
Age : 16
Location : Scavenging for parts

Character sheet
Name: Jawa Thief
Faction: Anti stormtrooper fedaration
Level: 15

PostSubject: Re: Weird world bug [FO4]   Wed Mar 23, 2016 8:43 pm

Moved to fallout troubleshooting
Back to top Go down
View user profile
darkjak94

avatar

Posts : 308
Join date : 2015-07-16
Age : 23
Location : France

PostSubject: Re: Weird world bug [FO4]   Wed Mar 23, 2016 9:45 pm

@nickbliosp Hi, I would think is come from a texture. The only way to fix it is to start the game without any mod and then restart every time with one other mod and once you found the one causing the bug you can eliminate it or ask help where you found it.

_________________
"It's not about changing the world. It's about doing our best to leave the world the way it is. It's about respecting the will of others and believing in your own.
BigBoss (MGS4)
Back to top Go down
View user profile
The author of this message was banned from the forum - See the message
nickbliosp

avatar

Posts : 18
Join date : 2015-06-20
Age : 42
Location : Somewhere in the West

PostSubject: Re: Weird world bug [FO4]   Thu Mar 24, 2016 12:25 pm

OK thanks for the help, now the bug is gone.
But i would love to know why this happens, I think it has to do with the lods (loads?) not working correctly,  @"darkjak94" said this is a texture thing... I don't know but I remember it happened also in NV.
Anyway thanks for the help I see what you did t

_________________
PowerArmor EyeBot
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Weird world bug [FO4]   

Back to top Go down
 

Weird world bug [FO4]

View previous topic View next topic Back to top 
Page 1 of 1

 Similar topics

-
» Forge World 40 K
» Weird Contest Party Pictures :D
» The weird portal messages...
» Some weird songs .....have fun listening to them.
» ~FORGE WORLD OPEN DAY~

Permissions in this forum:You cannot reply to topics in this forum
Gaming Underground Network :: Fallout :: Troubleshooting-