Gaming Underground Network

Come for the Mods, Stay for the Community!
 
HomeCalendarFAQMemberlistUsergroupsRegisterLog in
Info Panel
________________

Profile Image Guidelines
December 2016
MonTueWedThuFriSatSun
   1234
567891011
12131415161718
19202122232425
262728293031 
CalendarCalendar

Share | 
 

 ENB issues with 4GB

View previous topic View next topic Go down 
Go to page : 1, 2  Next
AuthorMessage
Ashi Itachi



Posts : 578
Join date : 2015-08-10
Age : 28
Location : Wales

PostSubject: ENB issues with 4GB   Tue Oct 27, 2015 7:35 pm

I know this is going to sound like a easy subject to fix but i am having huge issues the past 2 days, been driving me insane infact 0.0
anyways i used to use ENB's easily with windows 7, then i switched to windows 10, i learnt how to install ENB's all over again for windows 10, but other day i reformatted my pc to get back to windows 7, and since then for the love of god i just cant get it to work, it instantly CTD on start up, infact it dont even make it to main menu, i have tryed both 4GB and 4GB updated, put the ENB series files and ENB mod files in both the main folder to fallout and the EXE folder that comes with 4GB, most times the ENB just wont work at all, on other times trying to install, only the ENB series text shows up but the ENB mod does not, iv installed ENB's many times on Fallout NV both with windows 7 & 10, with no issues, but for some reason since reformatting back to windows 7 i cant get it to work, iv done clean reinstalls of the game, a blank slate and still nothing, i just cant seem to get the 4GB working correctly with any ENB, as i said im working with a clean slate here and i still cant get it right, if some one could throw some advice my way that would be great, as i said iv got experience easily installing ENB's, and been watching the vids on how to install and read the read me's ect, gone through posts on here and i just cant figure it out, so any advice would be hugely appreciated, driving me loco! 0.0

_________________


Last edited by Ashi Itachi on Tue Oct 27, 2015 7:56 pm; edited 1 time in total
Back to top Go down
View user profile
Kakashi Hatake



Posts : 476
Join date : 2015-08-12
Age : 18
Location : Northern Ireland

Character sheet
Name: Cedric Williams
Faction: Minutemen
Level: 70

PostSubject: Re: ENB issues with 4GB   Tue Oct 27, 2015 7:39 pm

Ashi i think your driver settings may have been messed up by the updates and reformatting. Have you tried checking if it is a problem with your drivers? When i was using Windows 10 it was still using the windows 8 drivers so it really messed up my game maybe the problem for you is that your computer is using windows 10 instead of windows 7 drivers?

_________________
Back to top Go down
View user profile
Ashi Itachi



Posts : 578
Join date : 2015-08-10
Age : 28
Location : Wales

PostSubject: Re: ENB issues with 4GB   Tue Oct 27, 2015 7:44 pm

Yeah Kaka, all my drivers are updated, graphics cards up to date, so are all drivers on the pc at the moment, so i dont think its that mate Sad

_________________
Back to top Go down
View user profile
Kakashi Hatake



Posts : 476
Join date : 2015-08-12
Age : 18
Location : Northern Ireland

Character sheet
Name: Cedric Williams
Faction: Minutemen
Level: 70

PostSubject: Re: ENB issues with 4GB   Tue Oct 27, 2015 7:50 pm

Awww thats too bad man. Im not that good when it comes to these things. I cant even barely run enbs on my laptop Sad. The best i could do now is wish for someone more experienced with these things to come along. Sorry i couldnt help you man.

_________________
Back to top Go down
View user profile
Ashi Itachi



Posts : 578
Join date : 2015-08-10
Age : 28
Location : Wales

PostSubject: Re: ENB issues with 4GB   Tue Oct 27, 2015 7:54 pm

Aye its all good Kaka you tryed fella so its much appreciated Smile just hope some one on here may of had a simular issue, as iv not experienced this one before, fingures crossed! thanks for trying though mate Smile

_________________
Back to top Go down
View user profile
Enomer



Posts : 57
Join date : 2015-10-12

PostSubject: Re: ENB issues with 4GB   Tue Oct 27, 2015 10:34 pm

When using fnv 4gb patch with an enb there are a few things u must do.

If using mod organizer put this down:
http://puu.sh/l015F/5d1fbf6336.png

If using just nmm or fomm or manual then simply create a shortcut of fnv 4g and put this at the end of the target box:

http://puu.sh/l018W/4542fa0906.png

Make sure to re read the 4gb updated description page through again and also refer to the STEP guide fear and loathing in new vegas for additional information.


Also please try to clarify: can you start up your game without ENB? Can you reach the fallout new vegas launcher in Steam and will the launcher start up when you click play? Are you using the injector version or the wrapper version of the ENB?
Back to top Go down
View user profile
Ashi Itachi



Posts : 578
Join date : 2015-08-10
Age : 28
Location : Wales

PostSubject: Re: ENB issues with 4GB   Wed Oct 28, 2015 12:19 pm

@Enomer yeah iv done that dude, i use NMM and done the short cut target change, and yeah i can start up my game without the ENB series, and ENB mods, i have about 130 mods installed no issues (not a mod conflict as the data was a full modded backup from before the reformat), soon as the ENB series gets added it all goes wrong, without the ENB series all 4GB and NVSE and the Steam Launcher work but soon as the ENB dll file is added 4GB and NVSE fail to lauch the game, and nah i use wrapper iv never used the injector version, and thanks Enomer il have to check that step by step guide, got a funny feeling it wont have the answears but big thanks il have a look at it now Smile

_________________
Back to top Go down
View user profile
danbrother



Posts : 312
Join date : 2015-03-10
Age : 32
Location : Russia

PostSubject: Re: ENB issues with 4GB   Wed Oct 28, 2015 2:09 pm

I know that it's not very  sophisticated advice, but try this:

1) Download and install to F-NV main folder the latest ENB from here:
http://nvse.silverlock.org/
(specifically here http://enbdev.com/mod_falloutnv_v0278.htm)

2) Download and install latest NVSE from here:
http://nvse.silverlock.org/download/nvse_5_0_beta2.7z

3) Install last version of 4GBlauncher from here:
http://www.nexusmods.com/newvegas/mods/55061/?

4) Then install your wanted enb files into F-NV main folder, owerwriting if neccessary.

5) Then launch ENBInjector.exe and then 4GBlauncher.exe.

I had lots of issues with enb (not starting with 4GB, working incorrectly, not working at all) and this step by step solution resolved them all, as you can see from my screenshots ;-)

_________________
There will allways be an Unknown Soldier to save the world and fade away
DoomPlayer
Back to top Go down
View user profile
Ashi Itachi



Posts : 578
Join date : 2015-08-10
Age : 28
Location : Wales

PostSubject: Re: ENB issues with 4GB   Wed Oct 28, 2015 4:45 pm

@danbrother hey dude thanks for the reply and info Smile i downloaded all the latest files last night just to be sure, but re downloaded them after reading your post and followed your advice in order, sadly still no luck with it, the game loads up from the 4GB.exe okay with the ENBinjector but still no sign of a ENB in sight Sad no ENB series text in menu, no ENB effects in game, the only thing i can now think of is maybe @kakashininja1 might be right, and maybe my PC is not fully up to date some how, Windows says every driver is up to date, and my Geforce is also saying the same, but i know my PC has not installed the 150 some updates you usually have to install short while after a reformat, i forgot how long the large update pops up after a fresh reformat after you install the first few updates (been 2 and a half days so far), could that be a reason ? cause every thing on the PC works fine but my LOOT also now has a display issue since a clean reformat, basicly just this (text/fonts missing)
Spoiler:
 
so i am beginning to wonder if its more a PC issue (maybe something missing)
than a installation issue :/ but thanks for the advice and help danbrother Smile

_________________
Back to top Go down
View user profile
danbrother



Posts : 312
Join date : 2015-03-10
Age : 32
Location : Russia

PostSubject: Re: ENB issues with 4GB   Wed Oct 28, 2015 6:22 pm

You're welcome! Wish it helped, though...

Maybe a silly question, but I've had some problems with this myself till I realised it - are you sure Steam is running when you start 4GB?




_________________
There will allways be an Unknown Soldier to save the world and fade away
DoomPlayer
Back to top Go down
View user profile
Ashi Itachi



Posts : 578
Join date : 2015-08-10
Age : 28
Location : Wales

PostSubject: Re: ENB issues with 4GB   Wed Oct 28, 2015 9:48 pm

@danbrother haha yes i made sure steams running, iv ran into that mistake in the past Wink
though i just installed my backup modded game from when i was on windows 10 before the reformat, with the ENB's and all mods installed, and it works 0.o the ENB i mean, but i get a error saying the d3dx9_43.dll is missing, though as soon as i hit okay the game starts up and every things running fine (wasnt first of all) but if i do a fresh install of vanilla game and add the ENB's,FO4gb,FOSE with no other mods installed, it just doesnt work, mega confused right now :S

_________________
Back to top Go down
View user profile
Enomer



Posts : 57
Join date : 2015-10-12

PostSubject: Re: ENB issues with 4GB   Thu Oct 29, 2015 3:31 am

oh btw, u cant have too many d3d9 dll files in ur fnv folder, otherwise u have to sort of daisy chain them together. for an example, if you running with a nvidia perf fix DLL and a sweet fx DLL then its likely have the enb one too will make your game no work correctly
Back to top Go down
View user profile
danbrother



Posts : 312
Join date : 2015-03-10
Age : 32
Location : Russia

PostSubject: Re: ENB issues with 4GB   Thu Oct 29, 2015 6:36 am

Glad you've solved the problem!

ENB makes New Vegas so beautiful, that once you've tried it you can't play the game without it ;-)

_________________
There will allways be an Unknown Soldier to save the world and fade away
DoomPlayer
Back to top Go down
View user profile
Ashi Itachi



Posts : 578
Join date : 2015-08-10
Age : 28
Location : Wales

PostSubject: Re: ENB issues with 4GB   Thu Oct 29, 2015 12:09 pm

@Enomer well the .dll files i have in the modded verion are -
d3d9.dll, d3d9_smaa.dll, d3d9_sweetfx.dll, dxgi.dll, fnv4gb_helper.dll, GDFFalloutNV.dll, libvorbsis.dll, libvorbisfile.dll, nvse_1_4.dll, nvse_1_4ng.dll, nvse_editor_1_4.dll, nvse_steam_loader.dll, ssce5432.dll, steam_api.dll

and unmodded but with the ENB series,4GB and nvse installed are -
atimgpud.dll, binkw32.dll, d3d9.dll, fnv4gb_helper.dll, GDFFalloutNV.dll, libvorbsis.dll, libvorbisfile.dll, nvse_1_4.dll, nvse_1_4ng.dll, nvse_editor_1_4.dll, nvse_steam_loader.dll, ssce5432.dll, steam_api.dll

though this one dont work, keep getting error now about missing d3dx9_43.dll, but do there seem to be too many .dll files? or even missing ones to you from a quick glance?

@danbrother and lol i know what you mean, once you go ENB its hard to go back closed eyes smile


_________________
Back to top Go down
View user profile
Enomer



Posts : 57
Join date : 2015-10-12

PostSubject: Re: ENB issues with 4GB   Thu Oct 29, 2015 9:03 pm

i reccomend removing dxgi.dll and dxgi.fx, d3d9_smaa and sweetfx.dll and going in ENBLOCAL and disabling enableproxylibrary so that it says false. I would then see if you can run enb without those. SMAA is just enhanced morphological subpixel anti aliasing that might be causing issues, and dxgi.fx and dxgi.dll you dont need and most ENB presets wont use them anyway, as for sweetfx dll, that might also be conflicting with a dll file in there. As for the other dll files you have listed are needed for the base game. If it still doesnt work i would try deleting all d3d9.dll and other dll files from your new vegas directory, then re installing NVSE beta version and verifying integrity and then ONLY copying the d3d9.dll file from 278 binary then finding an ENB preset such as DREARY ENB which doesnt utilize any dxgi.fx or dxgi.dll file and see if that will make it work.

As for why you downgraded back to windows 7, i can only imagine that could have caused framework problems and i dont really know why you didnt like windows 10, it takes a little getting used to but its very worth it and it essentially keeps all features from w7 but just upgrades framework and adds settings.
Back to top Go down
View user profile
Ashi Itachi



Posts : 578
Join date : 2015-08-10
Age : 28
Location : Wales

PostSubject: Re: ENB issues with 4GB   Fri Oct 30, 2015 6:05 pm

@Enomer thats the thing, all them .dll files are in my modded folder, that some how works, they are not in my vanilla game folder (which is the one thats not working) when ENB series is installed, i also checked ENB local and its been set to false this entire time, but one thing i did notice last night, is what ever the issue is, its to do with the d3d9.dll file itself, if i use that .dll on a fresh restall with latest version, i get these issues, though if i copy and paste the old d3d9.dll from my old modded game over to the new vanilla game, it works, has there been a new update or something that im unsure about that might be conflicting some how with my pc, because i miss the old 4gb but there are no 'old' versions of it only binaries, so im thinking maybe its a new update conflict perhaps? and looking back i wish i didnt go back to 7 after this closed eyes smile it does take getting used to on 10, i just found it messy with all the apps all over the place ect, i just like my windows nice, basic and boring, im abit OCD when it comes to them things lol p.s thank you for the help, i know its abit of a pain in the ass but i mega appreciate the help, so big thank you Smile

_________________
Back to top Go down
View user profile
Enomer



Posts : 57
Join date : 2015-10-12

PostSubject: Re: ENB issues with 4GB   Fri Oct 30, 2015 11:26 pm

Yeah NP i help ppl out when they need it with this stuff because i have been there. ENBs are a musth ave when i play new vegas and is even the reason i went out and bought a 980.
btw, while it is strange that the d3d9.dll is causing issues, and even if it is the .278 from http://enbdev.com/download_mod_falloutnv.htm then it is likely the operating system somehow having issues whether is be your ssd/hard drive or the w7 os itself, it seems that perhaps downgrading to an older version like 216 or 246 (which is no longer on the download even though i used .245 for months) would work. Try older d3d9 and also make sure these r in main fnv directory if running the injector version : http://puu.sh/l3JBs/851d2cf970.png along with the enbseries.dll and that your enbinjector.ini looks like this: http://puu.sh/l3JDJ/95e9746f16.png
Back to top Go down
View user profile
Ashi Itachi



Posts : 578
Join date : 2015-08-10
Age : 28
Location : Wales

PostSubject: Re: ENB issues with 4GB   Sat Oct 31, 2015 11:45 am

@Enomer well good news and bad news, well sorta good news, i downloaded the 216 version of ENB series and it works, kinda of, with that .dll my game doesnt crash on start up, and i can put the .dll file in both install folder and exe folder with no issues at all with the game picking it up (ENB series text in top left) the only down side is its only useing some of the ENB mods functions, so DOF and ect are missing, and the ENB im useing is both installed in the two folders, so the older version is working, as when it comes to my game not crahsin and game picking up the .dll, but as for the ENB mod its self the .dll isnt picking it up in game it seems 0.o and nah dude i only use wrapper, only used injector once during this topic, and i agree its hard to go back to vanilla looking FONV but il be more honest i want this more to work for when FO4 comes out and ENB's are released in the future, cause ENB's are the only reason i went out and got this 980 also

EDIT: i got it working! whoop whoop, the old ENB series 216, with FOSE in the exe folder work, it couldnt work last time due to the latest .dll making the game crash but with the older version it now works, yay! kinda mifted as to why it wont use the newest .dll though, but thats a worry for another day aslong as i got the damn thing working closed eyes smile big thank you for the help i can finaly get back to modding in peice without the constant nagging in my brain as to what the issue was, so big thanks for all your advice and help Very Happy

_________________
Back to top Go down
View user profile
Enomer



Posts : 57
Join date : 2015-10-12

PostSubject: Re: ENB issues with 4GB   Sat Oct 31, 2015 7:47 pm

NP, As for why the DoF isnt working and such, pressing SHIFT+ENTER in game will bring up the configuration panel, where you can then enable depth of field and save configuraiton. Remember that some enb presets dont come with DoF by default, or it is not enabled. The fx file which dictates dof is often the Enbeffectprepass.fx file. Im glad it is working and wrapper is fine to use, if your thinking of going with a more complicated ENB like jays enb or enb of the apocolypse go ahead and give the sweet fx dll a whirl and see if it works fine.
Back to top Go down
View user profile
Unquieterpig



Posts : 37
Join date : 2015-04-18
Age : 25
Location : California

PostSubject: Re: ENB issues with 4GB   Sun Nov 01, 2015 5:38 pm

I've had the same exacted problem and the thing that fixed it for me is to run Fallout 4GB launcher in Administrator mode. It may hang for a couple of seconds after you run the program, but after that its smooth sailing.

_________________
Loading...
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: ENB issues with 4GB   Today at 8:12 am

Back to top Go down
 

ENB issues with 4GB

View previous topic View next topic Back to top 
Page 1 of 2Go to page : 1, 2  Next

 Similar topics

-
» Valkyrie Construction Issues
» I knew there were issues with Finecast...
» iOS6 Update Issues
» Forza 5 braking issues
» GS6 Issues

Permissions in this forum:You cannot reply to topics in this forum
Gaming Underground Network :: Fallout :: Troubleshooting-