Gaming Underground Network

Come for the Mods, Stay for the Community!
 
HomeCalendarFAQMemberlistUsergroupsRegisterLog in
Info Panel
________________
FO MOD MASTER THREAD
TES MOD MASTER THREAD

________________


________________
_
August 2017
MonTueWedThuFriSatSun
 123456
78910111213
14151617181920
21222324252627
28293031   
CalendarCalendar

Share | 
 

 So problem with Fallout... sweet! (running game)

View previous topic View next topic Go down 
AuthorMessage
The author of this message was banned from the forum - See the message
xxShepardxx

avatar

Posts : 44
Join date : 2014-02-23
Age : 24
Location : Rostov

PostSubject: Re: So problem with Fallout... sweet! (running game)   Wed Oct 21, 2015 7:47 pm

Try creating a shortcut for your fnv4gb.exe and adding this line to the target name
Code:
-SteamAppId 22490 -laaexe .\FalloutNV4GB.exe
or
Code:
-SteamAppId 22490
or
Code:
-laaexe .\FalloutNV4GB.exe
Back to top Go down
View user profile
The author of this message was banned from the forum - See the message
xxShepardxx

avatar

Posts : 44
Join date : 2014-02-23
Age : 24
Location : Rostov

PostSubject: Re: So problem with Fallout... sweet! (running game)   Wed Oct 21, 2015 8:22 pm

If the main menu doesnt load up you should check your recently added .esp files, its most likely one of those.
Back to top Go down
View user profile
The author of this message was banned from the forum - See the message
xxShepardxx

avatar

Posts : 44
Join date : 2014-02-23
Age : 24
Location : Rostov

PostSubject: Re: So problem with Fallout... sweet! (running game)   Wed Oct 21, 2015 9:08 pm

Well thats unfortunate. The last thing i would probably do is delete all the files from game folder exept "data" folder, and then verify game cache in steam. Then reinstall everything like NVSE, 4GB, GECK...
If you gonna do that i suggest you to export your load order in a text file through FOMM, if you're using it.
But maybe you should wait for someone else to answer, there might be some other ways to fix your problem.
=========================
NVM i figured you already did that. Try moving your save files somewhere else on a hard drive along with the Fallout.ini and FalloutPrefs.ini and see if the game loads.
Back to top Go down
View user profile
Finnisher

avatar

Posts : 62
Join date : 2014-11-25
Age : 19

PostSubject: Re: So problem with Fallout... sweet! (running game)   Wed Oct 21, 2015 9:35 pm

I had the same issue with 4gb. I'm not sure what exactly caused it, but i was able to fix it by verifying the game cache through Steam. Whatever was missing was brought back that way.

Verify Cache:
 

_________________
Back to top Go down
View user profile
The author of this message was banned from the forum - See the message
Finnisher

avatar

Posts : 62
Join date : 2014-11-25
Age : 19

PostSubject: Re: So problem with Fallout... sweet! (running game)   Wed Oct 21, 2015 9:55 pm

How long has it been happening?

_________________
Back to top Go down
View user profile
onowrouzi

avatar

Posts : 363
Join date : 2015-07-11
Age : 28

PostSubject: Re: So problem with Fallout... sweet! (running game)   Wed Oct 21, 2015 11:24 pm

Any chance you could post a screenshot of your folder hierarchy? Obviously don't post any personal information but a cropped image of the explorer window should help, most likely in the base folder and in the 4GB enabler folder.

_________________

“The worst thing that could possibly happen to anybody would be to not be used for anything by anybody. Thank you for using me, even though I didn't want to be used by anybody.” -Kurt Vonnegut
Back to top Go down
View user profile
The author of this message was banned from the forum - See the message
xxShepardxx

avatar

Posts : 44
Join date : 2014-02-23
Age : 24
Location : Rostov

PostSubject: Re: So problem with Fallout... sweet! (running game)   Fri Oct 23, 2015 4:18 pm

So, did you fixed your problem? Have you tried a complete clean install without mods and all?
Back to top Go down
View user profile
myuhinny

avatar

Posts : 234
Join date : 2015-08-16

PostSubject: Re: So problem with Fallout... sweet! (running game)   Fri Oct 23, 2015 5:47 pm

Wouldn't having the game installed in the steam folder be the problem? I know that I have always been told and have seen many say to install fallout NV fallout 3 and oblivion somewhere other then the steam directory in the program folder or you can run into problems. I always have mine installed in my game folder.
Back to top Go down
View user profile
xxShepardxx

avatar

Posts : 44
Join date : 2014-02-23
Age : 24
Location : Rostov

PostSubject: Re: So problem with Fallout... sweet! (running game)   Fri Oct 23, 2015 6:08 pm

Nah, thats not the problem. I have the game installed in steamapps and it always worked, besides the times when i installed some crappy mods that doesnt allow the main menu to load or crash the game or worse. But nothing like OP's problem, like nothing helps.
Back to top Go down
View user profile
Enomer

avatar

Posts : 57
Join date : 2015-10-12

PostSubject: Re: So problem with Fallout... sweet! (running game)   Fri Oct 23, 2015 6:46 pm

Make sure that your fallout ini and documents fallout NV folder with you save files is located in documents and not in say one drive or some silly place. Also be sure to run your fallout launcher through steam before running the 4gb patch. There are also many different arguments to run depending on your setup listed of the 4gb updated page i would recommend looking into.
Back to top Go down
View user profile
The author of this message was banned from the forum - See the message
The author of this message was banned from the forum - See the message
onowrouzi

avatar

Posts : 363
Join date : 2015-07-11
Age : 28

PostSubject: Re: So problem with Fallout... sweet! (running game)   Fri Oct 30, 2015 3:13 am

If it works without mods I'd imagine it has something to do with 4GB enabler and nvse not getting along.

_________________

“The worst thing that could possibly happen to anybody would be to not be used for anything by anybody. Thank you for using me, even though I didn't want to be used by anybody.” -Kurt Vonnegut
Back to top Go down
View user profile
ritualclarity

avatar

Posts : 405
Join date : 2014-04-26
Location : Dark Side of the Moon

Character sheet
Name: Character
Faction:
Level:

PostSubject: Re: So problem with Fallout... sweet! (running game)   Fri Oct 30, 2015 4:03 am

@onowrouzi wrote:
If it works without mods I'd imagine it has something to do with 4GB enabler and nvse not getting along.

I heard this happening when using the standard NVSE with the Non-Gore version of Fallout. Not sure if that is true or even relevant in this case. I don't believe anyone suggested refreshing the NVSE install. Then I'd verify the cache, finally download a fresh copy of the 4gb program and reinstalling it again. That should cover most common aspects of problems related to this.

If that don't work and it did work before. Check the requirements for NVSE and the extender. Might be a windows requirement that has a need to be updated (or has been updated and needs to be rolled back to a previous version).

That is about all I got for this. It is a confusing one to say the least.

_________________
alien 
Back to top Go down
View user profile
The author of this message was banned from the forum - See the message
Sponsored content




PostSubject: Re: So problem with Fallout... sweet! (running game)   

Back to top Go down
 

So problem with Fallout... sweet! (running game)

View previous topic View next topic Back to top 
Page 1 of 1

 Similar topics

-
» problem with the game : no control over the moves of the pc
» fallout new vegas crash
» Fallout 4 Pip Boy Edition
» Sweet New Game & Chef Hat From Bake Shop Bears!
» Mod help with JIP Companions

Permissions in this forum:You cannot reply to topics in this forum
Gaming Underground Network :: Fallout :: Troubleshooting-