Gaming Underground Network

Come for the Mods, Stay for the Community!
 
HomeCalendarFAQMemberlistUsergroupsRegisterLog in
Info Panel
________________
________________
FO MOD MASTER THREAD
TES MOD MASTER THREAD

________________


________________
_
October 2017
MonTueWedThuFriSatSun
      1
2345678
9101112131415
16171819202122
23242526272829
3031     
CalendarCalendar

Share | 
 

 Having a bit of a problem

View previous topic View next topic Go down 
AuthorMessage
Lilkrasdog

avatar

Posts : 163
Join date : 2014-02-26

PostSubject: Having a bit of a problem   Tue Oct 20, 2015 7:25 am

Okay so I recently started a new game in fallout new vegas and everything is running (mostly) smoothly but after about 5-10 minutes I start getting red exclamation boxes on people and things. No real idea what causes it. It effects not only people but objects as well including workbenches and the like. Also some of the people start getting purple skin and/or hair. Everything starts out fine but then the red boxes pop up after a while.

Mod list
Spoiler:
 

If anyone could help me it would be greatly appreciated
Back to top Go down
View user profile
Kakashi Hatake

avatar

Posts : 510
Join date : 2015-08-13
Age : 19
Location : Northern Ireland

Character sheet
Name: Cedric Williams
Faction: Minutemen
Level: 70

PostSubject: Re: Having a bit of a problem   Tue Oct 20, 2015 7:30 am

Im thinking it might be a problem with the convergence merges you have. The textures might not be loaded properly because of those. Dont take my word on it im not that experienced when it comes to modding in general.

_________________
Back to top Go down
View user profile
FoVet20

avatar

Posts : 3852
Join date : 2014-08-18
Age : 23
Location : Dublin, Ireland

Character sheet
Name: Cain Reaver
Faction: none
Level: 167

PostSubject: Re: Having a bit of a problem   Tue Oct 20, 2015 7:34 am

disable FCOMaster and any associated files its likely thats the problem as its the main reason i avoid this mod as npc from other mods tend to turn into exclamation marks.

i also moved this topic from fallout/discussion to fallout/troubleshooting
Back to top Go down
View user profile
The author of this message was banned from the forum - See the message
Lilkrasdog

avatar

Posts : 163
Join date : 2014-02-26

PostSubject: Re: Having a bit of a problem   Tue Oct 20, 2015 10:15 am

Ok so I dont think it's the Fallout character overhaul mod. I uninstalled it and only succeded in somehow deleting my character (My character no longer appears and I believe he sank into the ground slightly, If anyone knows how to fix that I would appreciate that) So I started a new game and found that some of the people were missing their faces and still had red boxes about them. So i'm guessing that it's the convergance mods so ill check those.
Back to top Go down
View user profile
Delineator

avatar

Posts : 207
Join date : 2014-10-22
Age : 22

Character sheet
Name: Character
Faction:
Level:

PostSubject: Re: Having a bit of a problem   Tue Oct 20, 2015 1:56 pm

It looks like you just have too many mods loaded at once, and the game is breaking down on you. Try disabling some of the smaller non-essential mods or merging them together.

_________________
Back to top Go down
View user profile
broccolimonster

avatar

Posts : 294
Join date : 2014-11-02

PostSubject: Re: Having a bit of a problem   Tue Oct 20, 2015 3:16 pm

Try to reduce ur plugins or better yet merge them. The 139 plugin limit doesn't apply for everybody some only reached 135 and their game is going potato on them. You might try to convert some of ur bsa's to loose files and especially check for missing meshes. Hope you can fix it soon so you can enjoy playing! Cheers!

_________________
TO CONQUER FEAR, YOU MUST BECOME FEAR... -THE DARK KNIGHT
Back to top Go down
View user profile
Lilkrasdog

avatar

Posts : 163
Join date : 2014-02-26

PostSubject: Re: Having a bit of a problem   Tue Oct 27, 2015 12:24 pm

Well i fixed one problem but now have another. You were right in that I had to many mods installed so I uninstalled some of them but now I have no character. My character just seems to have disappeared and is stuck in the ground. I can't use my pipboy or showracemenu as it causes my game to crash. I think it has to do with fallout character overhaul but I can't be for certain

Any way to get my character back without starting a new game? again?
Back to top Go down
View user profile
Delineator

avatar

Posts : 207
Join date : 2014-10-22
Age : 22

Character sheet
Name: Character
Faction:
Level:

PostSubject: Re: Having a bit of a problem   Tue Oct 27, 2015 8:43 pm

That problem is because you disabled FCO while using one of its races. Load up your game with FCO enabled and change your race to something that isn't disabled or going to be disabled via the command showracemenu. Note that this command has potential to reset your stats, so I would recommend marking your skills and SPECIAL down somewhere so that you can confirm if any changes were made or not.

_________________
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Having a bit of a problem   

Back to top Go down
 

Having a bit of a problem

View previous topic View next topic Back to top 
Page 1 of 1

 Similar topics

-
» problem with the game : no control over the moves of the pc
» Stat RP Battlefield Problem
» Matrix problem with new Battlenet
» Another toyota problem
» Probability Lesson 3: The Monty Hall Problem

Permissions in this forum:You cannot reply to topics in this forum
Gaming Underground Network :: Fallout :: Troubleshooting-