Gaming Underground Network

Come for the Mods, Stay for the Community!
 
HomeCalendarFAQMemberlistUsergroupsRegisterLog in
Info Panel
________________
________________
FO MOD MASTER THREAD
TES MOD MASTER THREAD

________________


________________
_
October 2017
MonTueWedThuFriSatSun
      1
2345678
9101112131415
16171819202122
23242526272829
3031     
CalendarCalendar

Share | 
 

 Odd texture issues

View previous topic View next topic Go down 
AuthorMessage
ZeroParticle

avatar

Posts : 60
Join date : 2015-01-02

PostSubject: Odd texture issues   Fri Sep 25, 2015 4:23 am

So since updating my Nvidia driver, I've been experiencing various peculiar texture issues.

First, most of the textures on head gears are now missing. For example, the construction hat now only has a brown, detail-less texture (every other peice of equipment loads fine for reasons I cannot fathom). Same thing with most NCR helmets and probably a lot other equipments as well.

Secondly, I am using a Scope texture replacer. Since the updates, the trasparency is gone. Where normally you would expect transparency, instead, the cross hair appears over a solid white texture.

Since I hadn't added or removed any mods, I am 90% sure the new drivers are causing this. But I just wanted to know if anyone has seen something like this in the past, or have managed to troubleshoot it.

Thanks.
Back to top Go down
View user profile
AdayDr1en

avatar

Posts : 599
Join date : 2014-02-24
Age : 25
Location : Global

PostSubject: Re: Odd texture issues   Fri Sep 25, 2015 4:55 am

Hiya. Have you tried to archive invalidate/validate ?

_________________
Back to top Go down
View user profile
TheHusky

avatar

Posts : 307
Join date : 2014-10-15
Age : 20
Location : Turkey

Character sheet
Name: -
Faction:
Level:

PostSubject: Re: Odd texture issues   Fri Sep 25, 2015 10:19 am

AdayDr1en wrote:
Hiya. Have you tried to archive invalidate/validate ?

Also if you use FOMod manager try to deactivate and reactivate the archive invalidation

also try to make the Fallout.INI file to read-only or if its already read-only make it normal.

_________________
My Achievements:
 



'' A dog is the only thing on earth that loves you more then he loves himself '' -Josh Billings

Steam Profile:
 
Back to top Go down
View user profile
ZeroParticle

avatar

Posts : 60
Join date : 2015-01-02

PostSubject: Re: Odd texture issues   Fri Sep 25, 2015 2:46 pm

Tried invalidate/validate three different ways (with FOMod manager, with a specific invalidate tool, and something else).

I think what I'll do next is do a verify cache with Steam and reset everything to default and see if that fixes the texture problem.
Back to top Go down
View user profile
Cruz011

avatar

Posts : 1571
Join date : 2014-08-04
Age : 36
Location : Serbia/Germany

PostSubject: Re: Odd texture issues   Fri Sep 25, 2015 7:04 pm

Could you post some screenshots of your texture issue, perhaps then it would be easier to slove your problem

_________________
Back to top Go down
View user profile
ZeroParticle

avatar

Posts : 60
Join date : 2015-01-02

PostSubject: Re: Odd texture issues   Sat Sep 26, 2015 6:58 am

Okay, so here is an image of what I am talking about. Notice how the helmet is completely covered by a black/dark brown texture.



Now, keep in mind that at this point, I have disabled everything except the offical esms, removed the Enb, took out the custom texture and mesh folder, removed the archive invalidation. In fact, outside of the 4 GB patch and a slightly modified ini file (very few edits), the game was as close to vanilla as possible. This is also a new save, just in case.

So basically, whatever is causing this, its not a mod or a custom texture. As I said, I want to suspect Nvidia, but I'm not too sure.

Edit: As it turns out, its my ini setting that were messing up. FacePalm
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Odd texture issues   

Back to top Go down
 

Odd texture issues

View previous topic View next topic Back to top 
Page 1 of 1

 Similar topics

-
» rFactor texture issues
» FCO and Redesigned 3 texture bugs
» Mod mesh/texture issues (Cause found, Resolved)
» [FO4] Purple textures on guns from mods
» Crazy texture issues

Permissions in this forum:You cannot reply to topics in this forum
Gaming Underground Network :: Fallout :: Troubleshooting-