Gaming Underground Network

Come for the Mods, Stay for the Community!
 
HomeCalendarFAQMemberlistUsergroupsRegisterLog in
Info Panel
________________
FO MOD MASTER THREAD
TES MOD MASTER THREAD

________________


________________
_
June 2017
MonTueWedThuFriSatSun
   1234
567891011
12131415161718
19202122232425
2627282930  
CalendarCalendar

Share | 
 

 Need HELP with custom animations in GECK!!

View previous topic View next topic Go down 
AuthorMessage
iEastsidezzz

avatar

Posts : 139
Join date : 2014-05-16
Location : Americana

PostSubject: Need HELP with custom animations in GECK!!   Mon Aug 10, 2015 11:40 pm

I've been editing FNV creature animations in Blender and exporting them into Nifskope and seeing if they would show up properly in GECK.

I have been using this site as a tutorial: http://wiki.tesnexus.com/index.php/Creating_character_animations

I have followed the directions verbatim.

Just to make sure I don’t leave anything out, I’ll describe what exactly I did to import/export the animations.

What I did:
 

But when I would view the edited animations on the creatures in GECK, the entire model would disappear right before the animation would finish its loop.

I want to also note that I first made an animation from the original KF file that only animated the Bip01 Head and Bip01 Tail, and only those 2 parts of the model ending up disappearing/deforming when the animation was about to loop.

Does anyone know what might be wrong? Any help would be greatly appreciated.
Back to top Go down
View user profile
 

Need HELP with custom animations in GECK!!

View previous topic View next topic Back to top 
Page 1 of 1

 Similar topics

-
» Invisible custom mesh in GECK
» playable custom heads
» Dragon Rider a Stikfas Custom
» Thumper - a stikfas custom
» Checkout this TWO FACE CUSTOM!!!!!!

Permissions in this forum:You cannot reply to topics in this forum
Gaming Underground Network :: Fallout :: Troubleshooting-