Gaming Underground Network

Come for the Mods, Stay for the Community!
 
HomeCalendarFAQMemberlistUsergroupsRegisterLog in
Info Panel
________________
FO MOD MASTER THREAD
TES MOD MASTER THREAD

________________


________________
_
August 2017
MonTueWedThuFriSatSun
 123456
78910111213
14151617181920
21222324252627
28293031   
CalendarCalendar

Share | 
 

 Some help plz

View previous topic View next topic Go down 
AuthorMessage
kiionohi

avatar

Posts : 766
Join date : 2015-06-21
Age : 20
Location : Seed

Character sheet
Name: Eery
Faction: Questlove
Level: 11

PostSubject: Some help plz   Sat Jul 18, 2015 10:18 am

Hey,

It's been forever since I modded anything for Fallout, some pointers would be appreciated on where I screwed up at lmao

Whenever I load my model in geck it doesn't show in the preview:





But it appears in-game, just crashes when I try to equip it
-
Then I followed the nifskope copy branch thing, and now the armor crashes geck
I always used 3ds max for modding idk what the deal is now ;-;
Back to top Go down
View user profile https://discord.gg/CQ4DQXP
gav07Gaming

avatar

Posts : 1115
Join date : 2014-12-27
Location : Kentucky

PostSubject: Re: Some help plz   Sat Jul 18, 2015 1:36 pm

not much of a modder but going over these might help:

http://www.gunetwork.org/t754-how-do-i-convert-weapons-from-other-games-for-fallout
https://www.youtube.com/watch?v=2Tgy0lBdJK0&list=PL925958D31D8D30C7
Back to top Go down
View user profile
Akhanami

avatar

Posts : 21
Join date : 2015-07-01
Age : 20
Location : Croatia

PostSubject: Re: Some help plz   Sat Jul 18, 2015 1:48 pm

Okay, the problem might be that you haven't assigned the material properly or something might've gotten screwed up in the shader properties. Other than that, have you enabled vertex colour? Also, are you sure that your normals aren't flipped? A tip I'd suggest you doing is copying shader properties and material from an already made vanilla model then pasting it onto your model and applying the texture path manually.
Back to top Go down
View user profile
gunslinger6792

avatar

Posts : 242
Join date : 2014-04-04
Age : 25
Location : North Carolina, United States

PostSubject: Re: Some help plz   Sat Jul 18, 2015 2:12 pm

If you moved the texture or meshes folder to a different location that differs in anyway from how they were orginally the models won't show up. If it's just a mesh you have to go into edit and reselect the mesh. Otherwise you need to keep the meshes and textures in there original folder structure.
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Some help plz   

Back to top Go down
 

Some help plz

View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Gaming Underground Network :: Fallout :: Troubleshooting-