Gaming Underground Network

Come for the Mods, Stay for the Community!
 
HomeCalendarFAQMemberlistUsergroupsRegisterLog in
Info Panel
________________

Profile Image Guidelines
December 2016
MonTueWedThuFriSatSun
   1234
567891011
12131415161718
19202122232425
262728293031 
CalendarCalendar

Share | 
 

 Some help plz

View previous topic View next topic Go down 
AuthorMessage
cake



Posts : 515
Join date : 2015-06-21
Age : 19
Location : dreamland

Character sheet
Name: Cellabes
Faction: Sealab 2012
Level: 3

PostSubject: Some help plz   Sat Jul 18, 2015 4:18 pm

Hey,

It's been forever since I modded anything for Fallout, some pointers would be appreciated on where I screwed up at lmao

Whenever I load my model in geck it doesn't show in the preview:





But it appears in-game, just crashes when I try to equip it
-
Then I followed the nifskope copy branch thing, and now the armor crashes geck
I always used 3ds max for modding idk what the deal is now ;-;
Back to top Go down
View user profile
gav07Gaming



Posts : 1021
Join date : 2014-12-27
Location : Kentucky

PostSubject: Re: Some help plz   Sat Jul 18, 2015 7:36 pm

not much of a modder but going over these might help:

http://www.gunetwork.org/t754-how-do-i-convert-weapons-from-other-games-for-fallout
https://www.youtube.com/watch?v=2Tgy0lBdJK0&list=PL925958D31D8D30C7
Back to top Go down
View user profile https://www.youtube.com/channel/UCdlhAFs0OMZmByUo_TV735w
Akhanami



Posts : 21
Join date : 2015-07-01
Age : 20
Location : Croatia

PostSubject: Re: Some help plz   Sat Jul 18, 2015 7:48 pm

Okay, the problem might be that you haven't assigned the material properly or something might've gotten screwed up in the shader properties. Other than that, have you enabled vertex colour? Also, are you sure that your normals aren't flipped? A tip I'd suggest you doing is copying shader properties and material from an already made vanilla model then pasting it onto your model and applying the texture path manually.
Back to top Go down
View user profile
gunslinger6792



Posts : 242
Join date : 2014-04-04
Age : 24
Location : North Carolina, United States

PostSubject: Re: Some help plz   Sat Jul 18, 2015 8:12 pm

If you moved the texture or meshes folder to a different location that differs in anyway from how they were orginally the models won't show up. If it's just a mesh you have to go into edit and reselect the mesh. Otherwise you need to keep the meshes and textures in there original folder structure.
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Some help plz   Today at 9:56 am

Back to top Go down
 

Some help plz

View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Gaming Underground Network :: Fallout :: Troubleshooting-