Gaming Underground Network

Come for the Mods, Stay for the Community!
 
HomeCalendarFAQMemberlistUsergroupsRegisterLog in
Info Panel
________________

Profile Image Guidelines
December 2016
MonTueWedThuFriSatSun
   1234
567891011
12131415161718
19202122232425
262728293031 
CalendarCalendar

Share | 
 

 And yet another problem

View previous topic View next topic Go down 
AuthorMessage
liljonesy04



Posts : 351
Join date : 2014-09-15
Age : 19
Location : United States

PostSubject: And yet another problem   Sat Jun 13, 2015 8:20 pm

So I load up my game after re-installing all the dragbody armor mods and load a save and my guy is stuck in the ground so I figured Ill just tcl it and get out except that it didnt work it only let me go straight up or down and also my person is no where to be seen. I can hear me moving around and shooting my gun but there is no visual. I really don't know where to go from here I am gonna try undoing everything I did with the Drag mods but I dont think they would have anything to do with this. Any help would be appreciated.

_________________
Check out my youtube channel and support me with a sub ----> https://www.youtube.com/channel/UCMgUwyvq7nUEL1Bu7oMwItQ

My Achievements:
 
Back to top Go down
View user profile
SaturnCeleste



Posts : 168
Join date : 2015-04-14
Location : Oblivion

PostSubject: Re: And yet another problem   Sat Jun 13, 2015 8:31 pm

What location are you at in the game?  Both FNV and FO3 have terrible invisible walls.  Do you save in increments?  If so, you might need to resort to a previous save.  You might want to try the Ultimate Invisible Wall Remover, if you can't get him out.  XRE CARS suggested it but it actually crashed my game but it might do fine in yours.  Just a suggestion. Smile

_________________
You know you've been playing too much FO4 when...:
 
Back to top Go down
View user profile
Svide



Posts : 374
Join date : 2015-06-06
Age : 19
Location : Space

PostSubject: Re: And yet another problem   Sat Jun 13, 2015 8:51 pm

I think tcl is the game camera not you. I think It's tfc it not then this comment is useless

_________________
Back to top Go down
View user profile
havocm



Posts : 154
Join date : 2014-08-06
Age : 32
Location : Denmark

PostSubject: Re: And yet another problem   Sat Jun 13, 2015 8:54 pm

Weird things happen if you uninstall mods during playtrough.

First thing try to start new game and the load your save, this sometimes helps.
Back to top Go down
View user profile
A.J.



Posts : 118
Join date : 2014-04-18
Location : EU

PostSubject: Re: And yet another problem   Sat Jun 13, 2015 9:11 pm

By the description, it seems a problem with custom races, when the height is setted to 0. Changing race via console should help with it.
Back to top Go down
View user profile https://www.youtube.com/user/AnaPrrrrrr
mpaz96



Posts : 1497
Join date : 2014-08-12
Age : 20
Location : Colombia

PostSubject: Re: And yet another problem   Sat Jun 13, 2015 9:44 pm

That happened to me once, I believe it won't be the same problem, but it happened because I uninstalled Project Brazil, I installed it again and now it worked, don't know why, but that's how I fixed it.

_________________
Back to top Go down
View user profile
tehuitzaldebamf



Posts : 281
Join date : 2014-03-18
Location : Planet Zargon

PostSubject: Re: And yet another problem   Sat Jun 13, 2015 10:08 pm

If you're still stuck in the ground and having this issue you can try the coc command to teleport you somewhere else. Maybe try coc goodsprings?
Back to top Go down
View user profile
liljonesy04



Posts : 351
Join date : 2014-09-15
Age : 19
Location : United States

PostSubject: Re: And yet another problem   Sat Jun 13, 2015 10:28 pm

Ah yes the custom race that sounds like the solution. Thanks I didnt think of that.

Edit: Everytime I do "showracemenu" in console it crashes my game. Is there any other way to change your race?

_________________
Check out my youtube channel and support me with a sub ----> https://www.youtube.com/channel/UCMgUwyvq7nUEL1Bu7oMwItQ

My Achievements:
 
Back to top Go down
View user profile
A.J.



Posts : 118
Join date : 2014-04-18
Location : EU

PostSubject: Re: And yet another problem   Sun Jun 14, 2015 1:17 pm

It seems like if you uninstalled a custom race. The best deal would be reinstalling it and use ShowRaceMenu to change race to a vanilla race, then re-uninstalling it.

But you could try this via console:
Player.MatchRace 104c0f
Player.GetIsRace Caucasian - this should answer 1
Player.SetNPCHeight 1

Save on a new slot
Quit the game and re-launch
Reload that save and try the ShowRaceMenu now. I hope it will make the trick
Back to top Go down
View user profile https://www.youtube.com/user/AnaPrrrrrr
liljonesy04



Posts : 351
Join date : 2014-09-15
Age : 19
Location : United States

PostSubject: Re: And yet another problem   Sun Jun 14, 2015 6:56 pm

I worked around it by reinstalling the race Esp I had originally rather then the new one I had just installed, since they were the same thing just two diff Esp's. But I am back to working order now.

_________________
Check out my youtube channel and support me with a sub ----> https://www.youtube.com/channel/UCMgUwyvq7nUEL1Bu7oMwItQ

My Achievements:
 
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: And yet another problem   Today at 2:26 am

Back to top Go down
 

And yet another problem

View previous topic View next topic Back to top 
Page 1 of 1

 Similar topics

-
» problem with the game : no control over the moves of the pc
» Stat RP Battlefield Problem
» Matrix problem with new Battlenet
» Another toyota problem
» Probability Lesson 3: The Monty Hall Problem

Permissions in this forum:You cannot reply to topics in this forum
Gaming Underground Network :: Fallout :: Troubleshooting-