Info Panel
________________
FO MOD MASTER THREAD
TES MOD MASTER THREAD

________________


________________
_
November 2017
MonTueWedThuFriSatSun
  12345
6789101112
13141516171819
20212223242526
27282930   

Calendar Calendar


Odd texture issue

View previous topic View next topic Go down

Odd texture issue

Post by CourierSeisener0 on Sat May 30, 2015 11:09 pm

Whenever I start my game, everything is fine, but if I fast travel, all the textures are messed up or missing, and things only return to normal after I turn off and on archive invalidation via NMM. I installed only one mod before the glitch, dragbody's Daryl Dixon follower. I moved the mod files into the wrong folder at first but deleted them, so unless one of the folders in the Fallout New Vegas folder is the same as one of the files in the Dixon mod, I don't know what's wrong. Can anyone help?
EDIT: I crash whenever I fast travel normally or use a mod to fast travel (e.g. mobile truck base), I only don't crash when I use the console to travel.

_________________
Yeah, I spelled my name wrong. No longer, shall I be tormented by incorrect spelling.

This is where I'd put my special access achievement. IF I HAD ONE!


My Babies (Achievements):








avatar
CourierSeisener0

Posts : 86
Join date : 2015-05-23
Age : 19
Location : Your Bed ( ͡° ͜ʖ ͡°)

View user profile

Back to top Go down

Re: Odd texture issue

Post by Eetterinakki on Tue Jun 23, 2015 10:36 pm

That used to happen to me when I had installed too many mods.

You're probably around 120 active .esp's, if your gun textures go missing mid-game and you're crashing on fast travel you've got the same symptoms as me. Deactivate all mods and only pick the best ones, start a new game if your old saves are messed up and can't be loaded anymore, which they probably can't, or have some sort of problems due to the amount of missing plugins.

First time it happened to me I just wiped everything clean and reinstalled the game, but that's probably overkill.

_________________
A secret message to the chosen ones:
Spoiler:
011010000111010001110100011100000111001100111010001011110010111101110111011101110111011100101
110011110010110111101110101011101000111010101100010011001010010111001100011011011110110110100
101111011101110110000101110100011000110110100000111111011101100011110101100100010100010111011
10011010001110111001110010101011101100111010110000110001101010001
avatar
Eetterinakki

Posts : 785
Join date : 2014-07-30
Location : Winland

Character sheet
Name: Character
Faction:
Level:

View user profile

Back to top Go down

Re: Odd texture issue

Post by AMOneEighty on Mon Jul 06, 2015 2:34 am

What he said, even though they say the limit is 138 plug ins, some people can go more or less depending on the mod combination, for me when I hover around 130 mods I'll end up with the same issue as you. You don't have to tabula rosa your game and wipe everything clean, just uninstall some mods and see if that it work, it works for me.
avatar
AMOneEighty

Posts : 143
Join date : 2014-11-26
Age : 21

View user profile

Back to top Go down

Re: Odd texture issue

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum