Gaming Underground Network

Come for the Mods, Stay for the Community!
 
HomeCalendarFAQMemberlistUsergroupsRegisterLog in
Info Panel
________________

Profile Image Guidelines
December 2016
MonTueWedThuFriSatSun
   1234
567891011
12131415161718
19202122232425
262728293031 
CalendarCalendar

Share | 
 

 ENB Troubles

View previous topic View next topic Go down 
AuthorMessage
leotheripper



Posts : 53
Join date : 2014-03-29
Location : East Coast USA

PostSubject: ENB Troubles   Fri May 23, 2014 11:35 pm

I took a little break from video games a while ago for like a month b/c of school. And when i came back my ENB is got all messed up and i can not figure out why. See if anyone here knows.

Sometimes while playing the plants will get all blocky. Here is like a before and after pic.
Pics:
 

Sorry about the image but the plants are by the powder gangers (also the wall gets messed up a bit too.)

This also happens a lot

Pic:
 

I doesn't happen often but it does break my gaming experience. Thanks for the help!
Also the during the loading screen when my enb is on the little roulette table is see through, do not know if that helps.
Back to top Go down
View user profile
hopper31



Posts : 74
Join date : 2014-04-25
Age : 20

PostSubject: Re: ENB Troubles   Sat May 24, 2014 12:25 am

You need to disable Anti-Aliasing, Anisotropic Filtering, and Water Displacement. That will fix the bottom issue at least. I've never seen the top problem, but this might fix it as well.
Back to top Go down
View user profile
leotheripper



Posts : 53
Join date : 2014-03-29
Location : East Coast USA

PostSubject: Re: ENB Troubles   Sat May 24, 2014 12:55 am

Hmm it seems i already had that done. Any other ideas?


Pic:
 
Back to top Go down
View user profile
hopper31



Posts : 74
Join date : 2014-04-25
Age : 20

PostSubject: Re: ENB Troubles   Sat May 24, 2014 1:26 am

Well that's odd. The water issue is normally caused by anti-aliasing being turned on. I don't know what else I could tell you to do. Sad Hopefully someone else can help you out.
Back to top Go down
View user profile
hitman47101



Posts : 1880
Join date : 2014-03-01
Age : 23

PostSubject: Re: ENB Troubles   Sat May 24, 2014 9:15 am

Disabling anti-aliasing should of fixed the water problem, is it possible you are forcing AA though drivers with something like nvidia inspector or catalyst control center?

The plant issue may not be an ENB problem, it could be LOD issue but we'll fix the water thing first then move on to the plants.
Back to top Go down
View user profile
leotheripper



Posts : 53
Join date : 2014-03-29
Location : East Coast USA

PostSubject: Re: ENB Troubles   Sat May 24, 2014 5:39 pm

Understood, here is some insight.

Processor: AMD FX(tm)-8320 Eight-Core Processor
Graphics Card: GeForce GTX 650 Ti BOOST
Total RAM: 8.0 GB
1TB

I use NMM and i have the Steam Version of FNV but i use the 64 bit launcher to open New Vegas.
I don't know if you use this but basically it opens a Launcher before the launcher. (http://www.nexusmods.com/newvegas/mods/55155/?)

Pic of Launcher:
 

I also just checked my Nvidia Control Panel and the only thing on was Gamma correction

Pic:
 

I will turn it off and check it out in a bit, I am gonna meet a friend here in a few min. Thanks for helping btw, I appreciate it a lot. I am competent to be able to read instructions and follow but I actually have no idea what I am doing lol
Back to top Go down
View user profile
hitman47101



Posts : 1880
Join date : 2014-03-01
Age : 23

PostSubject: Re: ENB Troubles   Sat May 24, 2014 6:09 pm

Yes it is very strange, i had thought that it was anti-aliasing being forced though drivers but i see now that isn't the case.

The only thing that comes to mind is maybe that launcher is stopping your ini files from being changed somehow, it's a very long shot though.

When you get a chance try it with the vanilla launcher just to see if it still happens, check that anti-aliasing is disable with it first.

In the meantime, I'm gonna check around a bit and see if i can find any other potential courses, this one has me a bit perplexed.
Back to top Go down
View user profile
leotheripper



Posts : 53
Join date : 2014-03-29
Location : East Coast USA

PostSubject: Re: ENB Troubles   Sun May 25, 2014 1:40 am

I might of just had a break thru.

It only happens when I take a screen shot. I use steam so its f12, but i think f12 is also turns Sweetfx (also not real sure on what that is, I just know it adds epicness) on and off? Is it possibly that? Hitting f12 causes the Plant thing and the big glitch.

Pics:
 

Also the plant thing might be from that mod, I forget what it is called but it adds vegetation, You see the small bush at the bottom mid. It didn't really change
Back to top Go down
View user profile
hopper31



Posts : 74
Join date : 2014-04-25
Age : 20

PostSubject: Re: ENB Troubles   Sun May 25, 2014 1:51 am

Oh! I think I might know what causes the weird ground thing. It might be caused by a steam message popping up. The next time it happens look for one. If that is whats causing it, either disable steam notifications, or appear offline.
Back to top Go down
View user profile
leotheripper



Posts : 53
Join date : 2014-03-29
Location : East Coast USA

PostSubject: Re: ENB Troubles   Sun May 25, 2014 1:55 am

@hopper31 wrote:
Oh! I think I might know what causes the weird ground thing. It might be caused by a steam message popping up. The next time it happens look for one. If that is whats causing it, either disable steam notifications, or appear offline.

That could very well be it, because I was just playing and it goes away after a few seconds and I couldn't figure out why it would just go away but it makes sense if it disappears after the steam message went away.
Back to top Go down
View user profile
leotheripper



Posts : 53
Join date : 2014-03-29
Location : East Coast USA

PostSubject: Re: ENB Troubles   Sun May 25, 2014 2:12 am

OMG it actually worked!!! Thanks!

_________________
Back to top Go down
View user profile
XRhino



Posts : 434
Join date : 2014-06-08
Age : 18
Location : Vault 111

PostSubject: Re: ENB Troubles   Sun Jun 08, 2014 8:01 pm

Every time i install a enb for windows 8 load up the launcher and it says "Fallout Launcher Had Stoped Working" any ideas on how to fix this problem i have been wanting to be able to use the Blackout ENB for FNV for so long (4 weeks) Sad

_________________
Herro!
Back to top Go down
View user profile https://www.youtube.com/channel/UCPM3vCWoP4J7otGcGgnkEEA
Sponsored content




PostSubject: Re: ENB Troubles   Today at 8:29 am

Back to top Go down
 

ENB Troubles

View previous topic View next topic Back to top 
Page 1 of 1

 Similar topics

-
» Drinking the Troubles Away
» Avoiding a spin?
» PS3 internet troubles
» VGAGraph Troubles
» Online troubles, help GREATLY appreciated!

Permissions in this forum:You cannot reply to topics in this forum
Gaming Underground Network :: Fallout :: Troubleshooting-