Gaming Underground Network

Come for the Mods, Stay for the Community!
 
HomeCalendarFAQMemberlistUsergroupsRegisterLog in
Info Panel
________________

Profile Image Guidelines
December 2016
MonTueWedThuFriSatSun
   1234
567891011
12131415161718
19202122232425
262728293031 
CalendarCalendar

Share | 
 

 Please, Help me !

View previous topic View next topic Go down 
AuthorMessage
Mr.Mark



Posts : 26
Join date : 2015-04-07
Age : 17
Location : Europe, Poland

PostSubject: Please, Help me !   Fri Apr 17, 2015 3:55 pm

My game crashes, [freezes for 1-2 seconds and then occurs a crash]  maybe after 5 mins of playing. I tired everything. Today I gived up. Not seriously, I just unninstaled the game. I try one more time. Game crashes without any error message. Just like that. As I mentioned, I tried EVERYTHING.
*My drivers are up to date

*I use NVAC In version 7.2.1.0 here's the log:
16162729 _ NewVegasAntiCrash FalloutNV.exe
16162729 _ 02330000 070300BA nvac.dll
16162729 # 7C839B48 83EC8B55 kernel32.dll
16162729 _ REFINED_ 00004344 FalloutNV.exe
16162729 _ INLINED_ 00029702 FalloutNV.exe
16162729 _ 08A80000 04050070 nvse_1_4.dll
16162729 _ 7C900000 05010A28 ntdll.dll
16162730 # 7C90E920 83EC8B55 ntdll.dll
16163418 _ 00400000 00000000 FalloutNV.exe
16163418 # 00130000 00121000
16163418 # 0012FD2C BFFDE000
16163418 _ 00400000 000000B7 FalloutNV.exe

*I use d3d9.dll fix (it helped a bit, the game runs 3-4 minutes longer)
*I use unofficial patchlike MMUE from Nexus
*I trie to play without mods with the same result [crashing]
*K-codec's re-Installed (some people have crashes by this]
* I underclocked graphic card

*I used tweaks like fake fullsreen Nev Vegas stutter remover 4gb patch {I know I dont have 4 gb of ram} , one tweak (something like fake fullscreen) {heres the link: http://www.nexusmods.com/skyrim/mods/40706/?tab=2&navtag=http%3A%2F%2Fwww.nexusmods.com%2Fskyrim%2Fajax%2Fmodfiles%2F%3Fid%3D40706&pUp=1}

All at once, I tested various combinations too.

My specs are:
(Pleas don't laugh What a Face )

CPU: Intel Pentium D 3.00 Ghz
OS: Windows Xp Profesional 32-bit
RAM: 3gb
GPU: Nvidia Geforce gt 240
Also I have a lot of space on hard drive where my game I Instaled.

ahhhhh.... and sometimes I have cracking sound in the game. I fixed this error by reinstaling sound card drivers
ughhhh.... and when I try to run again the game after a crash or exiting it my fps are lover by half. I must turn on my computer again to fix it ( game still crashes  It fix only fps ^)
And yes, I have a legal copy of the game.

FNV is my favourite game and I must play it. Please help me

That's my 1st serious post, so if I mesed something up or I did something wrong, please tell me.

_________________
Back to top Go down
View user profile
Anchev



Posts : 230
Join date : 2015-03-20
Location : Brazil

Character sheet
Name: Sarevok
Faction: Enclave
Level: 66

PostSubject: Re: Please, Help me !   Fri Apr 17, 2015 4:17 pm

Try installing a monitoring software to see your cpu or gpu temps.
Back to top Go down
View user profile
Timulika



Posts : 238
Join date : 2015-02-28
Location : USA

PostSubject: Re: Please, Help me !   Fri Apr 17, 2015 4:43 pm

Do you have programs running in the background stealing your RAM/CPU cycles? While your CPU is dual core it doesn't have hyper-threading or turbo or anything like that. So try to run the game with as few apps in the background as possible. It also has the ability to lower it's clock speed to save power. It may be responding to slowly to keep up with the game.
Your CPU is definitely getting a workout from this game. Make sure it has proper cooling. I don't think it supports temp monitoring but give it a try.

_________________
:hellobig:
Back to top Go down
View user profile http://survivology.us
snowglobecollector



Posts : 1193
Join date : 2014-11-02
Age : 25

PostSubject: Re: Please, Help me !   Fri Apr 17, 2015 5:04 pm

You should post the Nvac crash log on Nvac's nexus site.There are more people who actually understand the Nvac crash logs.

Also this sounds very stupid but did you the .ini fix with setting bUseThreadedAI=0 to bUseThreadedAI=1 and adding iNumHWThreads=2 TongueTril ?
Back to top Go down
View user profile
Timulika



Posts : 238
Join date : 2015-02-28
Location : USA

PostSubject: Re: Please, Help me !   Fri Apr 17, 2015 5:08 pm

@snowglobecollector wrote:
...did you the .ini fix with setting bUseThreadedAI=0 to bUseThreadedAI=1  and adding  iNumHWThreads=2 TongueTril ?

Good question snowglobecollector.

_________________
:hellobig:
Back to top Go down
View user profile http://survivology.us
Tesvixen



Posts : 3681
Join date : 2014-02-26
Location : United States

PostSubject: Re: Please, Help me !   Fri Apr 17, 2015 5:27 pm

You need significantly more RAM. Nowadays you're crippling yourself running with less than 8GB.

Its extremely cheap, so I'd recommend upgrading that ASAP.
Back to top Go down
View user profile http://www.nunyabusiness.com
John Henry Eden



Posts : 217
Join date : 2014-04-11
Location : Raven Rock Washington DC

PostSubject: Re: Please, Help me !   Fri Apr 17, 2015 6:47 pm

@mr.mark send me your adress on PM and i send you some hardware from my computer upgrade left.
For free of course.
Back to top Go down
View user profile
Mr.Mark



Posts : 26
Join date : 2015-04-07
Age : 17
Location : Europe, Poland

PostSubject: Re: Please, Help me !   Fri Apr 17, 2015 8:39 pm

Thank's for responding, yeah i did this ini fix snowglobecollector. Timulika, Tesvixen I conjectured thats the RAM fault, now I plan a biiiig upgrade. It's time Smile . Thanks again.

_________________
Back to top Go down
View user profile
Coyoteyeah



Posts : 366
Join date : 2015-04-04
Age : 23
Location : Norway

PostSubject: Re: Please, Help me !   Fri Apr 17, 2015 9:28 pm

Run tesedit with all your mods selected, to check it the problem is in the load order.

Also you COULD try using enbboost. I mean, without all the graphical effects enabled. It did wonders for my crashing. Just enable the fix that reduces vram usage.


_________________
If a stupid idea works it's not a stupid idea.
Back to top Go down
View user profile
Mr.Mark



Posts : 26
Join date : 2015-04-07
Age : 17
Location : Europe, Poland

PostSubject: Re: Please, Help me !   Sat Apr 18, 2015 10:26 am

I turned off all programs that I could. It helped, a lot. Coyoteyeah, I test now enboost help with performance ( + 10-15 fps Shocked ) Amazing ! Thank you all for those fixes, now I can play FNV. I played 2h without any crash. Hahahah this is a miracle ! +1 from me. Somehow I survive to my computer upgrade. Have a nice day.

_________________
Back to top Go down
View user profile
Southback



Posts : 1
Join date : 2015-04-18

PostSubject: Re: Please, Help me !   Sat Apr 18, 2015 12:10 pm

Always check. Some mods require DLC so they crash when they can't load things. It caught me out a few times.
Back to top Go down
View user profile
Coyoteyeah



Posts : 366
Join date : 2015-04-04
Age : 23
Location : Norway

PostSubject: Re: Please, Help me !   Sat Apr 18, 2015 12:55 pm

@Mr.Mark wrote:
I turned off all programs that I could. It helped, a lot. Coyoteyeah, I test now enboost help with performance ( + 10-15 fps :shock: ) Amazing ! Thank you all for those fixes, now I can play FNV. I played 2h without any crash. Hahahah this is a miracle ! +1 from me. Somehow I survive to my computer upgrade. Have a nice day.

Good to hear that things work out for you mate :)
Back to top Go down
View user profile
Tesvixen



Posts : 3681
Join date : 2014-02-26
Location : United States

PostSubject: Re: Please, Help me !   Sat Apr 18, 2015 1:12 pm

Since this seems to resolved, I'm going to go ahead and close it. Mr.Mark, if you experience issues and need it re-opened, let me know with a PM.
Back to top Go down
View user profile http://www.nunyabusiness.com
Sponsored content




PostSubject: Re: Please, Help me !   Today at 8:28 am

Back to top Go down
 

Please, Help me !

View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Gaming Underground Network :: Fallout :: Troubleshooting-