Gaming Underground Network

Come for the Mods, Stay for the Community!
 
HomeCalendarFAQMemberlistUsergroupsRegisterLog in
Info Panel
________________

Profile Image Guidelines
December 2016
MonTueWedThuFriSatSun
   1234
567891011
12131415161718
19202122232425
262728293031 
CalendarCalendar

Share | 
 

 The ENB Troubleshooting Thread

View previous topic View next topic Go down 
Go to page : Previous  1, 2, 3, 4, 5  Next
AuthorMessage
Bappy



Posts : 4
Join date : 2015-07-04

PostSubject: Re: The ENB Troubleshooting Thread   Sat Jul 04, 2015 6:38 pm



All my ENB's on fallout 3 do this Sad Transparent walls and models. Help anyone?
Back to top Go down
View user profile
TheHermit



Posts : 1267
Join date : 2014-05-22
Age : 31
Location : No Place Nowhere

Character sheet
Name: Mickey
Faction: Independent
Level: N/A

PostSubject: Re: The ENB Troubleshooting Thread   Sat Jul 04, 2015 6:51 pm

Have you tried setting FixTransparencyBugs to 'false' in the enblocal.ini?

_________________
Please visit and subscribe to my channel:

MY MODS

AMBER ENB [WIP]
COBALT ENB & RUST ENB
MALLORY: A Fallout: New Vegas Companion [WIP]
Back to top Go down
View user profile https://www.youtube.com/user/OrmrSnaethorsen/feed
Bappy



Posts : 4
Join date : 2015-07-04

PostSubject: Re: The ENB Troubleshooting Thread   Sun Jul 05, 2015 11:05 am

no Ive just done it now, hope it works!

POST 2:
IT WORKS, thank you my fallout looks brilliant now. If there is any good graphics mods that work with ENB then be sure to say so Im getting this game to look sexy Wink

POST 3:
IT WORKS, thank you my fallout looks brilliant now. If there is any good graphics mods that work with ENB then be sure to say so Im getting this game to look sexy Wink[/quote]
actually it only works outside, it still does the transparent walls and everything inside? any help?

POST 4:
When im out in the wasteland my enb works fine and looks great. But when I enter buildings and towns everything is transparent including my player model and walls and such. Any help?

Staff Edit: The reason we have a script that prevents you from double-posting normally is because we don't want people to post multiple times in a row in the same topic.
EDIT your last post. If you have an update, wait at least 24 hours before posting in the topic again. Read the rules again, particularly rule 3. and 5. B


Last edited by DVAted on Mon Jul 06, 2015 11:17 pm; edited 2 times in total (Reason for editing : staff edit: do not double/quadruple post. either edit your last post or wait 24 hours minimum)
Back to top Go down
View user profile
SwiggedySwoody



Posts : 141
Join date : 2015-06-12
Location : New York

PostSubject: Re: The ENB Troubleshooting Thread   Sun Jul 05, 2015 4:16 pm

@Bappy wrote:
When im out in the wasteland my enb works fine and looks great. But when I enter buildings and towns everything is transparent including my player model and walls and such. Any help?

Make sure there is NO fps overlay, this includes the one integrated in steam.
Back to top Go down
View user profile
TheHermit



Posts : 1267
Join date : 2014-05-22
Age : 31
Location : No Place Nowhere

Character sheet
Name: Mickey
Faction: Independent
Level: N/A

PostSubject: Re: The ENB Troubleshooting Thread   Sun Jul 05, 2015 4:52 pm

Sounds like you haven't disabled AA. @Bappy, please also try not to double post, let alone quadruple post. @DVAted - might need merging, buddy. Sorry to get all vigil... old habits Wink

_________________
Please visit and subscribe to my channel:

MY MODS

AMBER ENB [WIP]
COBALT ENB & RUST ENB
MALLORY: A Fallout: New Vegas Companion [WIP]
Back to top Go down
View user profile https://www.youtube.com/user/OrmrSnaethorsen/feed
Bappy



Posts : 4
Join date : 2015-07-04

PostSubject: Re: The ENB Troubleshooting Thread   Sun Jul 05, 2015 5:29 pm

Sorry for the quadaruple post Very Happy Ive had AA disabled, although I run all my games with the steam fps counter, should I take that off or would that not change anything?
Back to top Go down
View user profile
TheHermit



Posts : 1267
Join date : 2014-05-22
Age : 31
Location : No Place Nowhere

Character sheet
Name: Mickey
Faction: Independent
Level: N/A

PostSubject: Re: The ENB Troubleshooting Thread   Sun Jul 05, 2015 5:47 pm

Don't have any Steam overlay enabled.

_________________
Please visit and subscribe to my channel:

MY MODS

AMBER ENB [WIP]
COBALT ENB & RUST ENB
MALLORY: A Fallout: New Vegas Companion [WIP]
Back to top Go down
View user profile https://www.youtube.com/user/OrmrSnaethorsen/feed
AceGoober



Posts : 294
Join date : 2015-07-02
Age : 50
Location : Northern California

PostSubject: Re: The ENB Troubleshooting Thread   Mon Jul 06, 2015 7:37 pm

I'm not one to ask for assistance on anything as my existing knowledge and Google Fu are very good. Yet, this curiosity escapes me...

Is there any way to only use the x64 memory enhancement of ENB without using ENB effects at all?

Thanks in advance for the advice! Thumbs Up

_________________
i7 4790k @ 4Ghz, 4.4 Turbo
Asus Z97-AR
Custom Liquid Cooling
Patriot 16 GB (4 x 8 GB) 2133 @ 11-11-11-27
eVGA GTX Titan X @ Stock
Samsung EVO 1 TB SSD - O/S
Samsung EVO 1 TB SSD - Storage
Seasonic X-1250 Power Supply
Thermaltake Core X9 Chassis
Samsung UD590 3840 x 2160
Windows 7 Ultimate x64
Back to top Go down
View user profile
TheHermit



Posts : 1267
Join date : 2014-05-22
Age : 31
Location : No Place Nowhere

Character sheet
Name: Mickey
Faction: Independent
Level: N/A

PostSubject: Re: The ENB Troubleshooting Thread   Mon Jul 06, 2015 7:46 pm

@AceGoober wrote:
I'm not one to ask for assistance on anything as my existing knowledge and Google Fu are very good. Yet, this curiosity escapes me...

Is there any way to only use the x64 memory enhancement of ENB without using ENB effects at all?

Thanks in advance for the advice! Thumbs Up

I think so, yes. This is basically what we call ENBoost.

Obviously ExpandSystemMemoryX64 needs to be set to true in your enblocal.ini

But in order to turn off the ENB effects you need to set UseEffect to false under [GLOBAL] within the enbseries.ini

It's much easier to do in Skyrim I think - because all the parameters are in the enblocal.ini.
For Fallout, try as I've suggested.

_________________
Please visit and subscribe to my channel:

MY MODS

AMBER ENB [WIP]
COBALT ENB & RUST ENB
MALLORY: A Fallout: New Vegas Companion [WIP]
Back to top Go down
View user profile https://www.youtube.com/user/OrmrSnaethorsen/feed
AceGoober



Posts : 294
Join date : 2015-07-02
Age : 50
Location : Northern California

PostSubject: Re: The ENB Troubleshooting Thread   Mon Jul 06, 2015 10:00 pm

Prior to asking for help I had Clean ENB installed and set UseEffect to false. ENB was still active yet the landscape was completely messed-up (blocky vegetation, signs wigging out, etc). So, I took and removed all traces of Clean ENB, fired-up the game to make sure it worked, saved, exited, re-installed Clean ENB, set UseEffect to false and tried again. Same thing.

This time I followed the same procedures as before but instead of installing Clean I installed Oxide. Made the same settings as before and this time it worked. I've also re-enabled AA, AAF and it looks as good prior to installing ENB. Solid 60fps even with the various graphics mods I have installed.

Thanks for assisting with this problem. Thumbs Up

_________________
i7 4790k @ 4Ghz, 4.4 Turbo
Asus Z97-AR
Custom Liquid Cooling
Patriot 16 GB (4 x 8 GB) 2133 @ 11-11-11-27
eVGA GTX Titan X @ Stock
Samsung EVO 1 TB SSD - O/S
Samsung EVO 1 TB SSD - Storage
Seasonic X-1250 Power Supply
Thermaltake Core X9 Chassis
Samsung UD590 3840 x 2160
Windows 7 Ultimate x64
Back to top Go down
View user profile
The author of this message was banned from the forum - See the message
AceGoober



Posts : 294
Join date : 2015-07-02
Age : 50
Location : Northern California

PostSubject: Re: The ENB Troubleshooting Thread   Tue Jul 21, 2015 9:06 pm

Is there any ENB that would perform well at UHD (3,840 x 2,160) resolution? I've tried many a ENB and most all of them have dropped my frame-rate to non-playable condition.

_________________
i7 4790k @ 4Ghz, 4.4 Turbo
Asus Z97-AR
Custom Liquid Cooling
Patriot 16 GB (4 x 8 GB) 2133 @ 11-11-11-27
eVGA GTX Titan X @ Stock
Samsung EVO 1 TB SSD - O/S
Samsung EVO 1 TB SSD - Storage
Seasonic X-1250 Power Supply
Thermaltake Core X9 Chassis
Samsung UD590 3840 x 2160
Windows 7 Ultimate x64
Back to top Go down
View user profile
WAREZ



Posts : 44
Join date : 2015-06-08
Age : 27
Location : Tenpenny Tower

PostSubject: Re: The ENB Troubleshooting Thread   Tue Jul 21, 2015 9:32 pm

@AceGoober wrote:
Is there any ENB that would perform well at UHD (3,840 x 2,160) resolution? I've tried many a ENB and most all of them have dropped my frame-rate to non-playable condition.

Try Cobalt or Rust for better performance. http://www.nexusmods.com/newvegas/mods/57475/?

_________________

Back to top Go down
View user profile
cubis182



Posts : 3
Join date : 2015-07-27

PostSubject: Re: The ENB Troubleshooting Thread   Mon Jul 27, 2015 4:11 am

I have been having trouble getting ENB to work. I have tried different methods; the injector, different d3d9's (at one time it crashed if I used the d3d9 I needed), the wrapper version. This works with the mod DC Moods, so I tried different versions of that. In the end, sometimes it crashed, and when it didn't crash the ENB did nothing. I saw no change in how the game looked. I am using Howard ENB for DC Moods from Nexus Mods. Can anyone help?
Back to top Go down
View user profile
YeezusJeezus



Posts : 428
Join date : 2015-06-02
Age : 17
Location : Atlanta

PostSubject: Re: The ENB Troubleshooting Thread   Mon Jul 27, 2015 4:41 am

@cubis182 wrote:
I have been having trouble getting ENB to work. I have tried different methods; the injector, different d3d9's (at one time it crashed if I used the d3d9 I needed), the wrapper version. This works with the mod DC Moods, so I tried different versions of that. In the end, sometimes it crashed, and when it didn't crash the ENB did nothing. I saw no change in how the game looked. I am using Howard ENB for DC Moods from Nexus Mods. Can anyone help?

Are you trying to use it with Fallout 3 or New Vegas? Make sure you're using it on the right game, because that ENB is for Fallout 3, not New Vegas. I also think the ENB creator made a New Vegas version, which you can find in the public ENB downloads.

If you're using Fallout 3, try installing Fallout Script Extender.

_________________
Back to top Go down
View user profile
cubis182



Posts : 3
Join date : 2015-07-27

PostSubject: Re: The ENB Troubleshooting Thread   Mon Jul 27, 2015 2:14 pm

I am using this for Fallout 3. I was able to get it to start with fose (I could tell because of the text at the top left about ENB), but in game nothing seems to happen again.
Back to top Go down
View user profile
The New Skynet



Posts : 243
Join date : 2014-02-27
Age : 24
Location : A.I. Research Lab

PostSubject: Re: The ENB Troubleshooting Thread   Sat Aug 08, 2015 8:35 am

So, I'm trying to use Enhanced Shaders ENB in Fallout TTW, and it used to work, but for some reason this started happening:



What's up with this?

EDIT: nevermind fixed it. apparently my options in the launcher weren't sticking when I launched in MO.

_________________
- Lady of The Singularity
_________________

You exist because we allow it. And you will end because we demand it.
Back to top Go down
View user profile
WAREZ



Posts : 44
Join date : 2015-06-08
Age : 27
Location : Tenpenny Tower

PostSubject: Re: The ENB Troubleshooting Thread   Mon Aug 31, 2015 9:01 pm

@WAREZ wrote:
I have a problem with vats.

Spoiler:
 

Forgot to say that the problem was a Darnified patch for oHUD.

_________________

Back to top Go down
View user profile
vectory54



Posts : 413
Join date : 2015-04-26
Age : 18
Location : Italy

PostSubject: Re: The ENB Troubleshooting Thread   Mon Aug 31, 2015 11:38 pm

you have try to unistall enb and re-install maybe work or , choose another ENB

_________________
"I will fight until my enemies without giving up before his eyes; nothing and no one can stop me because they are the great Prince of sayan. I represent the lineage of Sayan! "
Back to top Go down
View user profile
TigerNine



Posts : 51
Join date : 2015-04-26
Age : 17
Location : Australia

PostSubject: Re: The ENB Troubleshooting Thread   Mon Sep 28, 2015 7:40 am

Ok so Ive been getting CTDs every time i use an enb. It has happened across lucent enb, enb of the apocalypse and now on Rust enb. It started by getting black textures on the roads and then rocks and then i would loose all fps until it crashed and i got the message "Out of Memory!". i figured it was a texture problem so i went and disabled then reinabled archive invalidation and i haven't come across the problem since. But now when i play for up to 15 minuets i get the same "out of memory!" CTD when either entering or exiting a cell.

Ive tried both wrapper and injector versions and changed a few things in the enblocal.ini and still nothing. Could someone pls give me a hand as i have no idea why this is happening and i just want to play my game!

_________________
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: The ENB Troubleshooting Thread   Today at 12:21 am

Back to top Go down
 

The ENB Troubleshooting Thread

View previous topic View next topic Back to top 
Page 4 of 5Go to page : Previous  1, 2, 3, 4, 5  Next

 Similar topics

-
» The ENB Troubleshooting Thread
» Best Fight Thread!
» Funny Fights Thread!
» NECA Toy Fair 2011 reveal thread
» Eternal Dream Official "LOL Pictures" Thread

Permissions in this forum:You cannot reply to topics in this forum
Gaming Underground Network :: Fallout :: Troubleshooting-