Gaming Underground Network

Come for the Mods, Stay for the Community!
HomeCalendarInterviewsFAQMemberlistUsergroupsRegisterLog in
Info Panel
Stay Connected

March 2018

Share | 

 Strange Graphical Bug (FNV)

View previous topic View next topic Go down 


Posts : 207
Join date : 2014-10-22
Age : 22

Character sheet
Name: Character

PostSubject: Strange Graphical Bug (FNV)   Mon Mar 30, 2015 6:57 pm

I keep running into this issue when cells load. The lens flare for the ENB will show, and I can move around, but I can't "see" anything, save for the game UI. I've also tested this with ENB disabled, but I just get the same thing without the lens flare. I'm not entirely sure, but it seems to only happen in exterior cells. I haven't had a problem with it inside buildings, caves, etc. Using the "coc" command to warp somewhere seems to fix things for a bit, but the problem will always show up again after a while. If I bring the Pip-Boy up, I can see the mesh over the lens flare, but it is untextured and the menus do not show up.


Any idea what might be causing this?

SOLUTION: For anyone reading this, the issue was caused by the game's clock being set to the game's minimum value. Using "set GameHours to x" where x is an integer between 1 and 24, I corrected the time and fixed the issue. I don't know why a corrupt clock would cause the issue, but I'm guessing it has to do with rendering time.

Back to top Go down
View user profile

Strange Graphical Bug (FNV)

View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Gaming Underground Network :: Fallout :: Troubleshooting-