Info Panel
________________
FO MOD MASTER THREAD
TES MOD MASTER THREAD

________________


________________
_
November 2017
MonTueWedThuFriSatSun
  12345
6789101112
13141516171819
20212223242526
27282930   

Calendar Calendar


Cannot Get Archive Invalidation to work?

View previous topic View next topic Go down

Cannot Get Archive Invalidation to work?

Post by LaEspada on Fri May 16, 2014 3:51 am

Just as the title says I cannot seem to get archive invalidation to work for New Vegas. I was going through a brand new installation after I had removed it from my computer and am coming back to play some more Fallout.
I've tried using the FOMM method to no avail.
Also the automatic archive invalidation through Mod Organizer and that doesn't seem to work either.

I have type 6m with Feel Real textures installed and breezes bodies and they both have messed up textures. I have no idea what's going on.

Any ideas?
avatar
LaEspada

Posts : 69
Join date : 2014-02-25
Age : 22

View user profile

Back to top Go down

Re: Cannot Get Archive Invalidation to work?

Post by roflcopter117 on Fri May 16, 2014 3:58 am

Have you tried deactivating and then reactivating it in FOMM? I have that same issue whenever I re-install the game and that always fixes the problem.
avatar
roflcopter117

Posts : 997
Join date : 2014-02-23
Age : 20
Location : The Dominion of Canada

View user profile

Back to top Go down

Re: Cannot Get Archive Invalidation to work?

Post by LaEspada on Fri May 16, 2014 4:06 am

yea, that was one of the first things i did, and I've probably done it like a dozen times now.
avatar
LaEspada

Posts : 69
Join date : 2014-02-25
Age : 22

View user profile

Back to top Go down

Re: Cannot Get Archive Invalidation to work?

Post by roflcopter117 on Fri May 16, 2014 4:11 am

Have you tried setting it manually?

avatar
roflcopter117

Posts : 997
Join date : 2014-02-23
Age : 20
Location : The Dominion of Canada

View user profile

Back to top Go down

Re: Cannot Get Archive Invalidation to work?

Post by LaEspada on Fri May 16, 2014 4:18 am

I've never done it manually before since FOMM or Mod Organizer's methods always worked in the past for me.
avatar
LaEspada

Posts : 69
Join date : 2014-02-25
Age : 22

View user profile

Back to top Go down

Re: Cannot Get Archive Invalidation to work?

Post by roflcopter117 on Fri May 16, 2014 4:21 am

Then have you tried running those programs as administrator?

Also check to make sure your .ini files in the game's directory aren't set to "read only".
avatar
roflcopter117

Posts : 997
Join date : 2014-02-23
Age : 20
Location : The Dominion of Canada

View user profile

Back to top Go down

Re: Cannot Get Archive Invalidation to work?

Post by LaEspada on Fri May 16, 2014 4:23 am

Okay Finally fixed the damn thing. I don't know how, but I tried this method from this nexus page
http://www.nexusmods.com/newvegas/mods/35935

And used the changes it does to the fallout_default.ini and transfered those settings to the fallout.ini and falloutprefs.ini

EDIT
Seems like the Fallout_default.ini was set to read only.
Dunno if that did anything when I changed the file since I had to uncheck it to save.
avatar
LaEspada

Posts : 69
Join date : 2014-02-25
Age : 22

View user profile

Back to top Go down

Re: Cannot Get Archive Invalidation to work?

Post by roflcopter117 on Fri May 16, 2014 4:24 am

I'm glad you got it sorted out then.

Have fun gaming!
avatar
roflcopter117

Posts : 997
Join date : 2014-02-23
Age : 20
Location : The Dominion of Canada

View user profile

Back to top Go down

Re: Cannot Get Archive Invalidation to work?

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum