Gaming Underground Network

Come for the Mods, Stay for the Community!
 
HomeCalendarFAQMemberlistUsergroupsRegisterLog in
Info Panel

FO MOD MASTER THREAD
TES MOD MASTER THREAD
________________



Contests Ended!
Winners Posted!

________________
*Profile Image Guidelines*
SovrnAds
March 2017
MonTueWedThuFriSatSun
  12345
6789101112
13141516171819
20212223242526
2728293031  
CalendarCalendar
Share | 
 

 Respawns not working correctly

View previous topic View next topic Go down 
AuthorMessage
joebenz

avatar

Posts : 118
Join date : 2015-02-17
Age : 27
Location : Paris

PostSubject: Respawns not working correctly   Thu Mar 19, 2015 5:58 pm

Hello everyone.

I have a problem with the respawns of the enemies in the game. When i start a new game, they respawn fine but after a while when i get far in the savegame, there is less and less repsawns.
For exemple there would be a group of fiends of like 8 or 10 of them and later on there is only 2 that respawns in that same area, that sort of thing.
I know there is a very high chance that maybe one of my mods is doing this but i'm sure i'm not the only one using alot of mods here. Does this happen to everyone that has mods or is it just me?
Back to top Go down
View user profile
 

Respawns not working correctly

View previous topic View next topic Back to top 
Page 1 of 1

 Similar topics

-
» Working Table Equipments
» Does anyone know why the "Pupil" system isnt working
» Animal ID code not working?
» PlugY stopped working!!!
» Final Nights Disciplines Not Working

Permissions in this forum:You cannot reply to topics in this forum
Gaming Underground Network :: Fallout :: Troubleshooting-