Info Panel
________________
FO MOD MASTER THREAD
TES MOD MASTER THREAD

________________


________________
_
November 2017
MonTueWedThuFriSatSun
  12345
6789101112
13141516171819
20212223242526
27282930   

Calendar Calendar


Blender problems

View previous topic View next topic Go down

Blender problems

Post by Pharah on Tue Mar 17, 2015 3:27 pm

When I am trying to export .nif, I get this error:

Or sometimes it's "need more than 1 value to unpack". How can I fix it? :S
avatar
Pharah

Posts : 3434
Join date : 2014-05-13
Age : 23

Character sheet
Name: Aya A7-01
Faction:
Level: Unknown

View user profile http://www.nexusmods.com/fallout4/users/2168281/

Back to top Go down

Re: Blender problems

Post by front210 on Wed Mar 18, 2015 3:13 pm

What game nifs you are trying to do?
As I know Nifscripts currently work only on Blender 2.49b (Fallout 3 recommended).
avatar
front210

Posts : 8
Join date : 2014-03-09

View user profile

Back to top Go down

Re: Blender problems

Post by xross02 on Thu Mar 26, 2015 2:47 pm

As front210 mentioned you need to use 2.49b for the import/export scripts.

However, its your choice if you want to work within 2.49 exclusively. I know a few (myself included) who import the file in 2.49, save it, and then work the blend in 2.7x. When done, save it in "legacy format" to open it back in 2.49 and export.

You get a warning of some animation data getting lost in the 2.7x > 2.4x process, but I've never had a problem. Then, again, I've never exported animations.
avatar
xross02

Posts : 7
Join date : 2015-03-20

View user profile

Back to top Go down

Re: Blender problems

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum