Gaming Underground Network

Come for the Mods, Stay for the Community!
 
HomeCalendarFAQMemberlistUsergroupsRegisterLog in
Info Panel

FO MOD MASTER THREAD
TES MOD MASTER THREAD
________________



Contests Ended!
Winners Posted!

________________
*Profile Image Guidelines*
SovrnAds
March 2017
MonTueWedThuFriSatSun
  12345
6789101112
13141516171819
20212223242526
2728293031  
CalendarCalendar

Share | 
 

 What have I done?

View previous topic View next topic Go down 
AuthorMessage
beardofsocrates

avatar

Posts : 508
Join date : 2014-08-17
Age : 24

PostSubject: What have I done?   Mon 8 Dec 2014 - 15:31

Hi all,

Looks like I ran into some more trouble with New Vegas. Sad

Just yesterday it was working fine, however after loading it up, everything appears corrupted. The menu screen options are all clumped together (you can still choose continue, new, load, ect. but you can hardly read any of the options), and I can't load any saves. To elaborate on the latter, it will load but the game will crash or freeze immediately.

What I've installed recently:
Installed RSA
Went off to experiment with drags armor packs

I'm using CASM if that might be an issue.

What I've done so far:
Used FNVedit to clean masters, loot to organize, and checked off parts off esps to no avail.

Any help is much appreciated. =]
Back to top Go down
View user profile
Soju

avatar

Posts : 2250
Join date : 2014-10-19
Location : USA

Character sheet
Name: ----------------------
Faction: ---------------------
Level: ----------------------

PostSubject: Re: What have I done?   Mon 8 Dec 2014 - 15:38

Try a System Restore to the most recent time maybe?

_________________
Back to top Go down
View user profile
Mercy

avatar

Posts : 3654
Join date : 2014-08-05
Age : 23
Location : Neo-Osaka

Character sheet
Name: Slan
Faction: 悲しい 男の子
Level: ∞

PostSubject: Re: What have I done?   Mon 8 Dec 2014 - 15:40

Are you using 4gb?, and is nvse present and have you tried the command "getnvseversion". Also check you load order for any esp's or esm's that depend on esp's or esm's that you don't have.

_________________
Back to top Go down
View user profile
mpaz96

avatar

Posts : 1508
Join date : 2014-08-11
Age : 20
Location : Colombia

PostSubject: Re: What have I done?   Mon 8 Dec 2014 - 15:49

Are you using Darnified UI? That could explain why you have everything in your menu all clumped together. Make sure you have the correct fonts for your .ini files.

_________________
Back to top Go down
View user profile
beardofsocrates

avatar

Posts : 508
Join date : 2014-08-17
Age : 24

PostSubject: Re: What have I done?   Mon 8 Dec 2014 - 16:21

Quote :
Try a System Restore to the most recent time maybe?

Bah, no recent restore points appear.
Quote :

Are you using 4gb?, and is nvse present and have you tried the command "getnvseversion". Also check you load order for any esp's or esm's that depend on esp's or esm's that you don't have.

I am using 4gb, the NVSE version I have is 4. I'm guessing that is the correct version? ^^;
Quote :

Are you using Darnified UI? That could explain why you have everything in your menu all clumped together. Make sure you have the correct fonts for your .ini files.

I checked the ini and everything appears to be correct in there for the darnified UI. :S

_________________
“We can only see a short distance ahead, but we can see plenty there that needs to be done.” - Alan Turning
Back to top Go down
View user profile
mpaz96

avatar

Posts : 1508
Join date : 2014-08-11
Age : 20
Location : Colombia

PostSubject: Re: What have I done?   Mon 8 Dec 2014 - 16:23

This may sound as a stupid question, but did you check every fallout new vegas .ini files?

_________________
Back to top Go down
View user profile
CelticWarlord

avatar

Posts : 422
Join date : 2014-11-30
Location : Ynys Prydein

PostSubject: Re: What have I done?   Mon 8 Dec 2014 - 17:09

How many mods do you have in your load order?

_________________
"Uuuuuuuuuuuuuuuuurrrrr Ahhhhhhhhhhhrrrrrrrrrr Uhrrrrrrrrrrrr Ahhhhhhhhhhhg Arrrrrrrrrrrh" ~ Chewbacca
Back to top Go down
View user profile
beardofsocrates

avatar

Posts : 508
Join date : 2014-08-17
Age : 24

PostSubject: Re: What have I done?   Mon 8 Dec 2014 - 17:24

Quote :
How many mods do you have in your load order?

It's a 107, but it was working fine, even at 115.

_________________
“We can only see a short distance ahead, but we can see plenty there that needs to be done.” - Alan Turning
Back to top Go down
View user profile
CelticWarlord

avatar

Posts : 422
Join date : 2014-11-30
Location : Ynys Prydein

PostSubject: Re: What have I done?   Mon 8 Dec 2014 - 17:28

Ahh, okay, I had a similar issue with the UI clumping together with 139 mods a while ago. Not 100% what to recommend, with it not being an instability issue caused by too many mods

_________________
"Uuuuuuuuuuuuuuuuurrrrr Ahhhhhhhhhhhrrrrrrrrrr Uhrrrrrrrrrrrr Ahhhhhhhhhhhg Arrrrrrrrrrrh" ~ Chewbacca
Back to top Go down
View user profile
cybercolonsnake

avatar

Posts : 154
Join date : 2014-11-14
Age : 22
Location : in your heart <3

PostSubject: Re: What have I done?   Mon 8 Dec 2014 - 18:14

I know this may sound bland but its the best thing to do when something like this happens, go find out what you did before you started having problems, then go back and undo all the changes you made before the problem occurred, uncheck any new mods you may have recently installed and undo all the changes you made in FNVedit. Then reinstall the mods one by one to pinpoint which mods. or mod configurations are causing the problem.

Back to top Go down
View user profile
beardofsocrates

avatar

Posts : 508
Join date : 2014-08-17
Age : 24

PostSubject: Re: What have I done?   Mon 8 Dec 2014 - 22:33

Ok, I have deactivated everything. =D

After a few start ups, my menu still appears the same, and has trouble loading. I've done an integrity run as well, but the problem persists. =[

Thanks for all your inputs by the way.

_________________
“We can only see a short distance ahead, but we can see plenty there that needs to be done.” - Alan Turning
Back to top Go down
View user profile
mpaz96

avatar

Posts : 1508
Join date : 2014-08-11
Age : 20
Location : Colombia

PostSubject: Re: What have I done?   Mon 8 Dec 2014 - 22:37

So I guess you'll have to do a full reinstall of everything, delete everything in your fallout directory, meshes, textures, etc. and then reinstall everything. That's the only thing I can think of, sorry I couldn't be of any more help.

_________________
Back to top Go down
View user profile
beardofsocrates

avatar

Posts : 508
Join date : 2014-08-17
Age : 24

PostSubject: Re: What have I done?   Mon 8 Dec 2014 - 22:44

Quote :
So I guess you'll have to do a full reinstall of everything, delete everything in your fallout directory, meshes, textures, etc. and then reinstall everything. That's the only thing I can think of, sorry I couldn't be of any more help.

Hey, thanks for trying anyway. =]

This may sound silly, but after doing a reinstall, will I have to re-download everything?

_________________
“We can only see a short distance ahead, but we can see plenty there that needs to be done.” - Alan Turning
Back to top Go down
View user profile
mpaz96

avatar

Posts : 1508
Join date : 2014-08-11
Age : 20
Location : Colombia

PostSubject: Re: What have I done?   Mon 8 Dec 2014 - 23:22

Oh well, I've always had a backup of my mods, even the ones I don't use. Well, the thing is if you do reinstall the game but you don't delete the textures, meshes, etc. the will still appear even if you uninstall the game. Sooooo yeah, I guess you do have to downoad everything, sorry. Just download the mods you actually use.

_________________
Back to top Go down
View user profile
asc_kel

avatar

Posts : 350
Join date : 2014-08-07
Age : 35
Location : Texas, USA

PostSubject: Re: What have I done?   Mon 8 Dec 2014 - 23:49

A full re-install means you need to install the mods again to the new game install folder. If you don't have them downloaded still, you will need to download them again. If you try to keep your Data folder intact, you could run the risk of having the same problems crop up again on the new installation.

Word of advice for the future, keep a copy of the mod archive file you download just in case you need to re-install it later. Also, I would advise you to install in small increments just in case a mod you downloaded is the culprit to the problem you had. This way you can track it down better. And one more piece of advice, create restore points as often as you can, so you can restore your folder back to a previous state if something goes wrong. It may be a hassle but it can help tremendously in these instances.

_________________
Dinosaur Chase
Back to top Go down
View user profile
beardofsocrates

avatar

Posts : 508
Join date : 2014-08-17
Age : 24

PostSubject: Re: What have I done?   Tue 9 Dec 2014 - 0:43

Quote :
A full re-install means you need to install the mods again to the new game install folder. If you don't have them downloaded still, you will need to download them again. If you try to keep your Data folder intact, you could run the risk of having the same problems crop up again on the new installation.

Word of advice for the future, keep a copy of the mod archive file you download just in case you need to re-install it later. Also, I would advise you to install in small increments just in case a mod you downloaded is the culprit to the problem you had. This way you can track it down better. And one more piece of advice, create restore points as often as you can, so you can restore your folder back to a previous state if something goes wrong. It may be a hassle but it can help tremendously in these instances.

I'll be sure to keep all of that in mind in the future, especially after having to learn the hard-way. =P

Thankfully everything appears to still be stored in the NMM, I'll just need to reinstall them.



_________________
“We can only see a short distance ahead, but we can see plenty there that needs to be done.” - Alan Turning
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: What have I done?   

Back to top Go down
 

What have I done?

View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Gaming Underground Network :: Fallout :: Troubleshooting-