Gaming Underground Network

Come for the Mods, Stay for the Community!
 
HomeCalendarFAQMemberlistUsergroupsRegisterLog in
Info Panel
________________

Profile Image Guidelines
December 2016
MonTueWedThuFriSatSun
   1234
567891011
12131415161718
19202122232425
262728293031 
CalendarCalendar

Share | 
 

 Must of loaded the trunk wrong

View previous topic View next topic Go down 
AuthorMessage
axShifty



Posts : 22
Join date : 2014-07-10
Age : 21
Location : Canada

PostSubject: Must of loaded the trunk wrong   Wed Oct 22, 2014 11:10 pm

As it says,

My load order I believe is incorrect, my reasoning for this conclusion; my mods have all worked fine, until I had downloaded TTW and when I would talk to some people, every letter displayed is clumped to one corner of the screen,
taking away any options besides killing the program.

I've tried BOSS, I can't locate the missing master.ini, who knew. I tried to sort the ESM's above the ESP's, it stopped the game from crashing. But a few mods still appear buggy, some people have purple eyes, same with different items of clothing, some have Exclamation Marks on their bodies, The new MICH helmets don't even appear, and when they do,
they change texture every footstep like a disco ball.

If anybody knows the issue, and is willing to be a gentleman, (or a fine lady), please help. this has stonewalled me
to the point of madness, and I just want to invade DC.
cowboy

Thank you.

Shifty,

PS: This is New Vegas were speaking of, if a mod list is needed I can post a picture.

_________________
"Hesitate and lose."
- Oliver Lang
Back to top Go down
View user profile
ritualclarity



Posts : 351
Join date : 2014-04-26
Location : Dark Side of the Moon

Character sheet
Name: Character
Faction:
Level:

PostSubject: Re: Must of loaded the trunk wrong   Wed Oct 22, 2014 11:38 pm


Quote :
But a few mods still appear buggy, some people have purple eyes, same with different items of clothing, some have Exclamation Marks on their bodies, The new MICH helmets don't even appear, and when they do,
they change texture every footstep like a disco ball.

I haven't used TTW for quite some time so I am not aware of any issues r/t this and glitches however... The quote you posted above is indicative of missing textures, meshes etc. There are resources missing or installed incorrectly (wrong place). First review the steps and make sure you did it correctly. Used the correct mod manager to run it with any patches ( to the manager as needed. When I installed it last there was a patch for FOMM to deal with the size). I would only run your TTW game first to make sure it works properly before running any other mods. Another basic rule was you were suppose to install TTW on an "unmodded" game. If you installed it using a modded game that might cause some problems as well. If you did.. back up the game folders ( FO3/FNV) and then nuke them and start fresh then install TTW. Make sure it works properly using the following tools then.. intall the other mods slowely ( after backing up your base installations. Don't want to go through that again unless you have to Wink)

Boss is outdated as of recently and LOOT is most current mod manager. It can be installed along side of BOSS and does a pretty good job. It checks the masters of the mods and reports any that are missing. Another option is to install FNVedit and run that. Allow all the mods to be selected ( I believe it is the default) when it run it checks the mods and will give a report at the end or when it finds a missing master. Fix that master and then run it again until it states it has ran completely. That should solve most of your issues.

Finally.. you really need to post a load order exported from your game for anyone to really give it any sort of look over. I would do the above with Loot and FNVedit first and still if you are having crashes then post the load order in a spoiler. ( found in the tool bar above) Place it in a spoiler because that can take up the batter part of a page. ( more than my long winded post do... Very Happy)

_________________
alien 
Back to top Go down
View user profile
Xxshadow1918xX



Posts : 177
Join date : 2014-06-18
Age : 22
Location : SF

Character sheet
Name: Character
Faction:
Level:

PostSubject: Re: Must of loaded the trunk wrong   Thu Oct 23, 2014 1:42 am

I would try to reset archive invalidation first,or it could just be missing textures or a bad download.Like the gentlemen above said,boss is outdated and the creators have moved onto LOOT.You could use BOSS to tell you what the dirty edits are and then use FNVedit to fix it .It would be great if you were to post an image of your loadorder,hope this helps. Thumbs Up

Best regards Smile
Back to top Go down
View user profile
ritualclarity



Posts : 351
Join date : 2014-04-26
Location : Dark Side of the Moon

Character sheet
Name: Character
Faction:
Level:

PostSubject: Re: Must of loaded the trunk wrong   Thu Oct 23, 2014 11:34 pm

@Xxshadow1918xX wrote:
I would try to reset archive invalidation first,

Best regards Smile

Yes the weird changing textures are likely the result of a bad archive invalidation however the OP has many other more serious problems that need to be resolved as the strange texture issue is a easy fix normally.

_________________
alien 
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Must of loaded the trunk wrong   Today at 12:32 pm

Back to top Go down
 

Must of loaded the trunk wrong

View previous topic View next topic Back to top 
Page 1 of 1

 Similar topics

-
» Spearhead: You're doing it wrong lolololololol
» Fireworks gone wrong
» Can't access app. It says my device has the wrong date. What do I do??
» Theres SOMETHING WRONG With The Way I Sketch?
» How get a wrong sent gift back?

Permissions in this forum:You cannot reply to topics in this forum
Gaming Underground Network :: Fallout :: Troubleshooting-