Info Panel
________________
FO MOD MASTER THREAD
TES MOD MASTER THREAD

________________


________________
_
November 2017
MonTueWedThuFriSatSun
  12345
6789101112
13141516171819
20212223242526
27282930   

Calendar Calendar


Geck Crashes when trying to use newly ported RE4 iron maiden model

View previous topic View next topic Go down

The author of this message was banned from the forum - See the message

Re: Geck Crashes when trying to use newly ported RE4 iron maiden model

Post by jaypak on Mon Sep 22, 2014 7:25 pm

the model itself needs to be stripped from everything it has before you start the process!... so you may be doing everything ok but it still has a skin and other stuff from its previous game that needs to be removed.

you can open the model alone in max and look to see if it has a skin and remove it aswell as bones and export, make sure it is only the model and is still mapped for textures then start the tutorial as new.
avatar
jaypak

Posts : 7
Join date : 2014-05-12
Age : 37
Location : scotland

View user profile

Back to top Go down

The author of this message was banned from the forum - See the message

Re: Geck Crashes when trying to use newly ported RE4 iron maiden model

Post by jaypak on Mon Sep 22, 2014 7:44 pm



check the picture when you 1st load the model and if it has the skin then just delate it and save and start your rigging as you dun in the tutorial.
avatar
jaypak

Posts : 7
Join date : 2014-05-12
Age : 37
Location : scotland

View user profile

Back to top Go down

Re: Geck Crashes when trying to use newly ported RE4 iron maiden model

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum