Come for the Mods, Stay for the Community!
 
HomeCalendarInterviewsFAQMemberlistUsergroupsRegisterLog in
Info Panel
Stay Connected

_
May 2018
MonTueWedThuFriSatSun
 123456
78910111213
14151617181920
21222324252627
28293031   
CalendarCalendar

Share | 
 

 So I have this problem...

View previous topic View next topic Go down 
AuthorMessage
Chinpoko117

avatar

Posts : 297
Join date : 2014-10-28
Age : 22
Location : Florida

PostSubject: So I have this problem...   Mon Oct 09, 2017 8:34 pm

Took a page out of Fallout 4's combat armor and edited an older Fallout 3 combat armor mod to throw over outfits. Clips like hell for most outfits, but I found Dragbody's Fallout 4 recon armor port works the best. Anyway so I did some edits to it, such as adding forearm guards and therein lies the problem; the forearm guards don't move with the rest of the arms LOL.

Spoiler:
 

Spoiler:
 

Spoiler:
 

It's not perfect but it's passable when the character is standing still as seen above, but moving or pulling a weapon out and they start floating. I think it might have to do with the BSDismemberSkinInstance, but I'm not completely sure. I'm far from a NifSkope master lol.

If anyone can give some advice, I'd really appreciate it!



_________________
Back to top Go down
View user profile
Banewrath

avatar

Posts : 251
Join date : 2017-07-30
Age : 44
Location : Philadelphia

PostSubject: Re: So I have this problem...   Mon Oct 09, 2017 11:53 pm

I ran into a simaler problem like this years ago and I cannot remember the cause. My only advice would be to reweight the arms and export them seperately and then open them in nifskope and paste the arms into the armor nif. Make sure your export setting are correct.
Back to top Go down
View user profile
 

So I have this problem...

View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Gaming Underground Network :: Fallout :: Troubleshooting-