Gaming Underground Network

Come for the Mods, Stay for the Community!
 
HomeCalendarFAQMemberlistUsergroupsRegisterLog in
Info Panel

FO MOD MASTER THREAD
TES MOD MASTER THREAD
________________



Contests Ended!
Good Luck!

________________
*Profile Image Guidelines*
SovrnAds
March 2017
MonTueWedThuFriSatSun
  12345
6789101112
13141516171819
20212223242526
2728293031  
CalendarCalendar
Share | 
 

 Cannot Mod Aymore

View previous topic View next topic Go down 
AuthorMessage
pizzamonster94

avatar

Posts : 908
Join date : 2014-04-13
Age : 22
Location : Torino, Italy

PostSubject: Cannot Mod Aymore   Thu Jan 19, 2017 5:08 pm

Guys, due to a hardware upgrade i had to reinstall all software for Fallout modding...i found Blender but i cannot find the right version of Python, Pyffi and NIFTOOLS (Nif Scipts or Blender)...which means i cannot make and use custom assets i make...i need help :,(

_________________
Back to top Go down
View user profile
Player147proman



Posts : 320
Join date : 2014-03-03
Age : 20
Location : Not on this site

PostSubject: Re: Cannot Mod Aymore   Thu Jan 19, 2017 5:22 pm

Ok while I only use blender to certain times like fixing smoothing, I've might've found what you are looking for here in these links.

Blender 2.78a
https://www.blender.org/download/

Niftools for Blender 2.7+
https://github.com/niftools/blender_nif_plugin/releases

I can't find the version of python it needs as it doesn't list it in the requirements :O. Try installing it first without python, It should tell you what python version is needed. Let me know what version is needed and I'll find that.

You can check here for the previous versions of blender

http://download.blender.org/release/




_________________
Back to top Go down
View user profile
pizzamonster94

avatar

Posts : 908
Join date : 2014-04-13
Age : 22
Location : Torino, Italy

PostSubject: Re: Cannot Mod Aymore   Thu Jan 19, 2017 7:15 pm

are these compatible to Fallout new Vegas too?

_________________
Back to top Go down
View user profile
NeoSnow

avatar

Posts : 104
Join date : 2017-01-01
Age : 21

Character sheet
Name: Kratos
Faction: The Legion
Level: 9

PostSubject: Re: Cannot Mod Aymore   Fri Jan 20, 2017 5:54 am

This should be it

Spoiler:
 

contains everything you need, including the right version of python.
Back to top Go down
View user profile
beardofsocrates

avatar

Posts : 505
Join date : 2014-08-17
Age : 24

PostSubject: Re: Cannot Mod Aymore   Fri Jan 20, 2017 6:25 am

This is the version of Blender I use for New Vegas. It included everything I needed, other than the TRI scripts. http://www.nexusmods.com/oblivion/mods/12248/?

_________________
“We can only see a short distance ahead, but we can see plenty there that needs to be done.” - Alan Turning
Back to top Go down
View user profile
pizzamonster94

avatar

Posts : 908
Join date : 2014-04-13
Age : 22
Location : Torino, Italy

PostSubject: Re: Cannot Mod Aymore   Fri Jan 20, 2017 8:16 am

THanks guys you saved me =D

_________________
Back to top Go down
View user profile
 

Cannot Mod Aymore

View previous topic View next topic Back to top 
Page 1 of 1

 Similar topics

-
» Cannot Mod Aymore

Permissions in this forum:You cannot reply to topics in this forum
Gaming Underground Network :: Fallout :: Discussion-