Info Panel
________________
FO MOD MASTER THREAD
TES MOD MASTER THREAD

________________


________________
_
November 2017
MonTueWedThuFriSatSun
  12345
6789101112
13141516171819
20212223242526
27282930   

Calendar Calendar


Fallout 4 - Mesh Replacements Not Working | Help

View previous topic View next topic Go down

Fallout 4 - Mesh Replacements Not Working | Help

Post by Spifferino on Wed Jun 15, 2016 10:37 pm

Hello,

So I've recently been trying to put a lot of Far Harbors flora into the commonwealth for variety's sake. I've grown tired of seeing those same bland stubby tree's. Now I thought this would be a simple task. Drag mesh over, rename it, replace it. I did this with about 35+ or so meshes, figuring it would make a huge difference. When I got in game however, none of the meshes worked. I decided to investigate in the Creation Kit, and literally every mesh worked flawlessly. So my question is, why is it should up in the CK but not the game, and does anyone know how to fix it? Thanks in advance.

(Take some screens as an in game/CK example)
CK
InGame
Literally those 2 little tree's are the only ones that work. As you can see in the background of the CK screenshot, many pines are seen. In game, however, those pines are not there.

- Spiffy

_________________
avatar
Spifferino

Posts : 133
Join date : 2016-02-29
Age : 17
Location : Canada

Character sheet
Name: Spifferino
Faction: Brotherhood
Level: 30

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum